New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

Gigabit Ethernet & OS 10.4.8


Thread Closed

 
Thread Tools
oyox

 
oyox's Avatar
 
Member Since: Jul 04, 2008
Posts: 1
oyox is on a distinguished road
Mac Specs: 10.4.8 on IBM/T43

oyox is offline
Hi everyone...

after 3 days and try with 2 dvd , atlast I installed Jas 10.4.8 Intel/AMD sse2/sse3 on my
T43/Thinkpad/IBM.

every thing seems good except my connection.
OSX cant see ethernet and I couldnt find any solution in this forum about this .

is there any driver or kext changing special for Gigabit Ethernet ?

thanks in advanced !

------------------------------------------------------------------------
T43/IBM
cpu : Intel Pentium M processor 750 (1.86 GHz),2MB L2 cache, bus 533
ram: 512-MB DDR2-533
graphic : 64-MB DDR SDRAM (ATI M22-64)
lan: gigabit ethernet

-------------------------------------------------------------------------
fletch33

 
fletch33's Avatar
 
Member Since: Jun 11, 2007
Location: under a rug
Posts: 483
fletch33 has a spectacular aura about
Mac Specs: 13" MBP 2.53 DC2, 09 Mini 2.0 DC2, 07 Mini 2.16 DC2, MB 2.0 DC2, iBook G3 900MHz, G4 Sawtooth 1.6Ghz

fletch33 is offline
this thread will most likely get closed as this site does not allow discussing illegal OS X installations. you might want to google "hackintosh" to find a forum that allows discussing these things.
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,769
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.10, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
No talk about piracy is allowed here on the forums. There is no legal way to install OSX on PC hardware without downloading a pirated copy and also breaking Apples EULA.

Thread Closed


« Seagate External Drive broke! | Problems Deleting Backups on External HD »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Gigabit ethernet? kbalch Switcher Hangout 6 07-02-2008 07:44 PM
Gigabit ethernet to slow tonyvwie Internet, Networking, and Wireless 6 06-24-2008 06:15 PM
A gigabit ethernet question? rdsii64 Switcher Hangout 1 05-16-2008 11:50 PM
External Gigabit Ethernet vs Firewire w/ Airport Extreme Gigabit BS? beebop1711 Other Hardware and Peripherals 0 10-05-2007 12:39 PM
Gigabit Ethernet? vbr2 Schweb's Lounge 7 05-12-2005 02:36 PM

All times are GMT -4. The time now is 09:13 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?