Do these work with Leopard? I've read they don't. Can anyone confirm this?