Results 1 to 2 of 2
  1. #1
    XServe OSX Server Software Defaults to OSX
    OK, this is a strange one that I've had happen twice now. I just changed some permissions and users and groups info on my XServe G4 as well as a couple of minor FTP prefs. After I restarted, the dock is now full of question marks and all the server admin tools have disappeared. Funny thing is, it's still serving just fine. Last time this happened, I re-installed OSX Server but that seems silly. Can anyone tell me how to get back to where I once belonged?

  2. #2

    rman's Avatar
    Member Since
    Dec 24, 2002
    Los Angeles, California
    2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi
    The first thing I would try is to repair permissions.

    Next is look at the group permissions you changed.
    Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mac OSX Terminal Failed Defaults Write Command
    By immaBALLonU in forum OS X - Operating System
    Replies: 4
    Last Post: 11-11-2014, 04:30 AM
  2. OSX server 10.5.8 to OSX snow leopard
    By dwatrous in forum OS X - Operating System
    Replies: 1
    Last Post: 04-13-2010, 04:36 PM
  3. Replies: 1
    Last Post: 12-05-2009, 04:37 PM
  4. OSX Server software
    By NeoNmaN in forum OS X - Operating System
    Replies: 0
    Last Post: 10-29-2009, 07:08 AM
  5. OSX + OSX Server File Copying
    By chrisbellingham in forum OS X - Operating System
    Replies: 0
    Last Post: 07-12-2007, 06:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts