Results 1 to 4 of 4
  1. #1


    Member Since
    Nov 25, 2006
    Location
    Phoenix, AZ
    Posts
    52
    Specs:
    Mac mini
    Cool Apple TV & youtube
    I just picked up a 160gb ATV tonight, and have since synced my content, and for the most part, all is well. However, when I tried the youtube feature, I get 'no content available - cannot connect to youtube - try again later'. Well, I tried again later with the same result. Also, when I try to login from ATV into youtube, my login/password are refused - and no, I'm not forgetting the correct login/password. I even re-verified my login/password via my Mac on youtube.com, and my login worked just fine. Some searching shows some thread on some other forums about this issue, but the threads I found don't have any answers.

    Also, I used to use tubesock to download videos from youtube. Since my hard drive crashed with my tubesock registration code and tubesock won't return emails I've sent requesting the reg. code(I've specified to them to locate my original purchase info of tubesock so they can verify that I am legitimate, but they still will not return email). I managed to save a few tubesock converted videos, and they indeed will play on ATV. I've refused to re-purchase tubesock out of principal, so lately, I have been downloading youtube flv files with OS X's activity monitor(ctl + opt + a -- then find the 'get video' file in the activity monitor, click, let safari d-load it, then convert to .mp4 via iSquint). These files play fine in quicktime and/or VLC, and when dropped in to iTunes, they sync with my ipod just fine and play just fine. Now, these files on the ATV do not play. I get audio, no video. The little picture preview 'cover flow' in ATV even shows a video screen capture of the video files, but still will not play the video. This same non-tubesock converted video also does not play when imported to iMovie or iDVD either.

    Can anybody help steer me in the right direction with these issues?

  2. #2

    michelangelo's Avatar
    Member Since
    Apr 24, 2008
    Location
    West of Paris
    Posts
    150
    Specs:
    MacBookPro, iMac, OS 10.11.4, iPhone 5c, iPad mini iOS 9.0.2
    Quote Originally Posted by Dixon Deeper View Post
    I just picked up a 160gb ATV tonight, and have since synced my content, and for the most part, all is well. However, when I tried the youtube feature, I get 'no content available - cannot connect to youtube - try again later'. Well, I tried again later with the same result. Also, when I try to login from ATV into youtube, my login/password are refused - and no, I'm not forgetting the correct login/password. I even re-verified my login/password via my Mac on youtube.com, and my login worked just fine. Some searching shows some thread on some other forums about this issue, but the threads I found don't have any answers.
    ?
    Same experience for me. Can't connect to uTube. BTW, can't connect to my .mac account either
    -- Michelangelo
    https://abeille-cyclotourisme.fr/
    MacBookPro, iMac, iPhone 5c, iPad mini, AirPort Time Capsule (1st Generation), AirPort extreme (3rd generation)

  3. #3


    Member Since
    Jun 01, 2008
    Posts
    1
    Hey, I also have the exact same issue with YouTube. I was on the phone with Apple Tech Support three times today. First guy was rude and did not give me a case number, told me I have to have an account with YouTube to be able to view it. I got a nicer guy next call, and was assigned a case number, and the case got escalated to second tier support. I had to restore to factory default, and still no YouTube. Apple claims it is my router but that makes no sense whatsoever as everything else works on the Apple TV with the exception of YouTube.
    What a shame.. I am really disappointed and will be semding my unit back for a full refund. The support tech said he could replace my Apple TV, however if YouTube did not work with the replacement unit, I would not be able to get a refund...Go figure..

  4. #4

    michelangelo's Avatar
    Member Since
    Apr 24, 2008
    Location
    West of Paris
    Posts
    150
    Specs:
    MacBookPro, iMac, OS 10.11.4, iPhone 5c, iPad mini iOS 9.0.2
    Sorry I did not read your post earlier, I was bicycling from Paris to Marseille. As for uTube, it now works on my AppleTV. Don't know what I did to fix it. Maybe opening an account (I did that). Will try to help if your connection does not work.
    -- Michelangelo
    https://abeille-cyclotourisme.fr/
    MacBookPro, iMac, iPhone 5c, iPad mini, AirPort Time Capsule (1st Generation), AirPort extreme (3rd generation)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Safari & YouTube...
    By MacTrooper in forum OS X - Apps and Games
    Replies: 2
    Last Post: 05-31-2011, 03:24 PM
  2. Safari & Youtube problem
    By markwalker in forum OS X - Apps and Games
    Replies: 5
    Last Post: 10-21-2010, 02:01 AM
  3. Mac & Youtube Problems
    By rockinroll19 in forum OS X - Apps and Games
    Replies: 2
    Last Post: 01-31-2010, 08:36 AM
  4. Airfoil & youtube
    By mattsheaff in forum OS X - Apps and Games
    Replies: 0
    Last Post: 05-20-2009, 06:10 AM
  5. Firefox & the youtube homepage
    By Simms in forum Switcher Hangout
    Replies: 4
    Last Post: 07-06-2008, 09:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •