New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
Other Hardware and Peripherals Other Apple systems and peripherals discussion.

lost wireless connection for a while


Post Reply New Thread Subscribe

 
Thread Tools
dolphin01

 
dolphin01's Avatar
 
Member Since: Aug 11, 2006
Location: California
Posts: 172
dolphin01 is on a distinguished road

dolphin01 is offline
I opened up my ibook and there was no connection. I'm using a router and have a special name for my wireless hookup and it was GONE. I didn't know what to do. I re-started the router but that didn't make a difference. I re-started the ibook and that didn't make a difference.
I finally just let it sit for a bit and then re-opened it and there was my special name but I had to give it my WPA password again. Why would this have happened??
QUOTE Thanks
dolphin01

 
dolphin01's Avatar
 
Member Since: Aug 11, 2006
Location: California
Posts: 172
dolphin01 is on a distinguished road

dolphin01 is offline
I think my linksys went kaput. I tired to rest it and nothing. No signal at all. Is there anything else I can do to see if it's still usable?
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,439
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Try doing a cold reset. Unplug the power cord. Press and hold the recessed reset button on the rear. Plug the power cord in and continue holding the reset button for 30 seconds. That should put it back at factory defaults. If you still see absolutely no signal, your first instincts were probably right - it's time for a new router. Just make sure you confirm it with more than one machine (it's always possible that your Airport adapter just went bad).

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,213
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.1, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS IPad1

dtravis7 is offline
What Model Linksys Router is this? Some routers when reset start with WiFi disabled.
QUOTE Thanks
dolphin01

 
dolphin01's Avatar
 
Member Since: Aug 11, 2006
Location: California
Posts: 172
dolphin01 is on a distinguished road

dolphin01 is offline
It's a Wireless-G broadband router. For now I just unplugged the router and using my wireless internet connection. I have one of those satellite tower type internet providers. So, my port is good, just the router that doesn't want to cooperate. I noticed that over the past few days I've had to unplug and plug back in to get a connection off the router. Hmmm... maybe that was the first clue with it going bad.
It just sucks because I like using my laptop on the couch. This computer I"m on now is the desktop.
QUOTE Thanks
jimd144

 
jimd144's Avatar
 
Member Since: Dec 02, 2008
Location: Sacramento
Posts: 145
jimd144 will become famous soon enough
Mac Specs: MacBook Pro

jimd144 is offline
they go bad after time. Get a cheap Airlink. They are cheap because they use Linux which is free. I find they work fine.
QUOTE Thanks
cwa107

 
cwa107's Avatar
 
Member Since: Dec 20, 2006
Location: Middletown, Pennsylvania
Posts: 26,439
cwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond reputecwa107 has a reputation beyond repute
Mac Specs: 15" MBP, Core i7/2GHz, 8GB RAM, 480GB Crucial M500 SSD

cwa107 is offline
Quote:
Originally Posted by jimd144 View Post
they go bad after time. Get a cheap Airlink. They are cheap because they use Linux which is free. I find they work fine.
Almost all wireless routers use some form of Linux as the embedded OS.

Liquid and computers don't mix. It might seem simple, but we see an incredible amount of people post here about spills. Keep drinks and other liquids away from your expensive electronics!
QUOTE Thanks

Post Reply New Thread Subscribe


« Need to adjust horizontal display refresh rate | Need help deciding.. »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
New iMac Wireless Connection is Extremely Slow Aseldaar Internet, Networking, and Wireless 6 07-09-2010 03:51 AM
Wireless Networking FAQ cwa107 Internet, Networking, and Wireless 40 04-08-2008 09:25 PM
Wireless connection issue with 10.3.9 chrislavine OS X - Operating System 0 07-23-2007 02:57 PM
Wireless connection lost after wake up texast Switcher Hangout 7 05-09-2007 04:06 PM
How to manage wireless connection linksys thebluemonkey Internet, Networking, and Wireless 5 09-06-2004 09:30 AM

All times are GMT -4. The time now is 03:58 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?