New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Safari is using 920 megabytes.


Post Reply New Thread Subscribe

 
Thread Tools
ismouton

 
Member Since: Dec 31, 2007
Posts: 5
ismouton is on a distinguished road

ismouton is offline
Here is the output from "ps aux"(it got a little mangled):


USER-PID--%CPU--%MEM-VSZ-----RSS----TT STAT STARTED TIME COMMAND
noon 84594 19.8 44.7 1464752 937308 ?? U 6:46PM 51:20.66 /Applications/internet/Safari.app/Contents/MacOS/Safari -psn_0_13708562


as you can see Safari is using 937,308 kb of memory, or 44.7% of my total. Is this a normal case or an exceptional case? Safari has recently been restarted 3 hours ago and it continually does this.

This is using 10.5.2 MacBook

Model Name: MacBook
Model Identifier: MacBook3,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.2 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 4 MB
Memory: 2 GB
Bus Speed: 800 MHz

uptime:
21:31 up 14 days, 8:24, 2 users, load averages: 0.21 0.20 0.18
QUOTE Thanks
ismouton

 
Member Since: Dec 31, 2007
Posts: 5
ismouton is on a distinguished road

ismouton is offline
Sorry, to reply to myself, but I failed to mention something: I also have AdBlock installed version 0.3.2.

Thank you
QUOTE Thanks
MacFanBoy

 
Member Since: Jan 06, 2008
Location: Hillbank, South Australia
Posts: 323
MacFanBoy is on a distinguished road
Mac Specs: 2 x 20" iMac Intel Core 2 Duo

MacFanBoy is offline
install safari webkit edition and repeat and post findings.
QUOTE Thanks

Post Reply New Thread Subscribe


« Lost Admin Password | Dashboard Frozen...and almost everything else »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
safari won't open after using safari speed youthieguy OS X - Apps and Games 3 12-26-2007 12:59 PM
.11 update issues KB3GZW OS X - Operating System 36 11-24-2007 02:45 PM
safari problems swicano OS X - Apps and Games 4 11-24-2007 08:47 AM
Safari labeled as Firefox scoutfinch OS X - Apps and Games 3 08-04-2007 02:45 PM
Safari 2 and 3 Crash-a-thon Solved mac57 OS X - Apps and Games 1 06-27-2007 11:06 AM

All times are GMT -4. The time now is 04:27 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?