New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - MacMail 3.1....A glitch?


Post Reply New Thread Subscribe

 
Thread Tools
Argolich

 
Member Since: Jan 21, 2008
Location: Cincinnati, Ohio
Posts: 3
Argolich is on a distinguished road
Mac Specs: imac 20" monitor 1.7 gh 1 gb ddr ram

Argolich is offline
Hey gang! I had a mac for two weeks and it went bad. So applecare replaced it with a new iMac. I was very happy for the service I got from them...but my question is this. The new machine came with a different version of Leopard and a slightly newer version of Mac Mail (3.1) I hear rumors of an issue with the program not being able to connect to an outgoing smtp server. You can receive mail but not send.

That is the problem I am having. Has anyone heard of this issue or a way to fix it? My internet provider is :Time Warner Roadrunner.

Thank you!
QUOTE Thanks
Lordedmond

 
Lordedmond's Avatar
 
Member Since: Dec 31, 2007
Posts: 30
Lordedmond is on a distinguished road

Lordedmond is offline
Mine is 3.1 also

uncheck ssl in the smtp section also try noauthentication do one at once
QUOTE Thanks
harryb2448

 
harryb2448's Avatar
 
Member Since: Nov 28, 2007
Location: Nambucca Heads Australia
Posts: 18,331
harryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond reputeharryb2448 has a reputation beyond repute
Mac Specs: iMac i5 2.7GHz, 16GB memory, OS 10.10.1

harryb2448 is online now
My Mail is also 3.1 and had a problem sending mail and 'unable to connect' messages after a week or so using Leopard.

For me the fix was boot from the install DVD, run Repair Permissions from there. Takes about twenty minutes and no more problems. Will keep your lordship's suggestion handy.
QUOTE Thanks

Post Reply New Thread Subscribe


« computer performance query | questions »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
macmail contacts into Outlook newuser Switcher Hangout 1 12-14-2007 08:11 PM
MacMail able to see other companies public folders ccvpguy OS X - Operating System 0 08-15-2007 05:22 PM
HTML email - MacMail attachments KenMac Web Design and Hosting 2 04-10-2007 01:27 PM
purge extra disk space....condense macmail wrightm OS X - Operating System 0 04-22-2006 04:33 PM
Burn Fold Glitch aantoine90 OS X - Operating System 3 05-07-2005 10:01 PM

All times are GMT -4. The time now is 05:44 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?