New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Program Issues


Post Reply New Thread Subscribe

 
Thread Tools
mac880104

 
Member Since: Jul 30, 2007
Posts: 69
mac880104 is an unknown at this point

mac880104 is offline
When I open iTunes or iPhoto, they open and are show in the dock (as running). However, the program itself is not viewable... meaning, I can't use them... Any ideas (I have a feeling it's something simple, hoping so anyway)!

Thanks!

PS I already checked and repaired disk permission and deleted and reinstalled iTunes (didn't do iPhoto considering it made no difference with iTunes)...

PLEASE SOMEONE HELP ME! :O
QUOTE Thanks
EuphLlama

 
EuphLlama's Avatar
 
Member Since: Nov 27, 2007
Location: Colleyville, Texas
Posts: 254
EuphLlama is on a distinguished road
Mac Specs: iMac - MacBook Pro - iPhone - Nano - Touch

EuphLlama is offline
Have you deleted anything at all or installed any kind of program before this started to happen?
When was the last time you could open these programs?
Did they work just fine, or go really slow?

Sounds like to me, some file is missing from them or your computer might just be going really slow. What computer are you using? Ram?

Computer & TV: MacBook Pro 15-inch, Intel 2.2. iMac 20-inch, Intel 2.4. AppleTV 40G
iPod: Nano black 4G, Touch 8G
Phone: iPhone 4G
QUOTE Thanks
mac880104

 
Member Since: Jul 30, 2007
Posts: 69
mac880104 is an unknown at this point

mac880104 is offline
I honestly can't recall deleting anything... and I have an iMac 24" 2.8 GH with 4GB Ram...

More importantly, when I use the test account; the problems don't exist.

I thought I fixed it with disk warrior but that's not the case... Last time I used them (that I recall) they were working fine.

Thanks
QUOTE Thanks

Post Reply New Thread Subscribe


« Remote connect to Mac | Folder View Options Dilema »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
iMac screen issues LadyInRed Apple Desktops 20 01-21-2008 04:49 PM
Software download issues spankdog OS X - Apps and Games 2 11-18-2007 10:27 PM
Virus Program MacManc Apple Notebooks 10 08-23-2004 09:11 PM
Apple to test retail program at Best Buy schweb Apple Rumors and Reports 6 04-12-2004 01:43 PM
Apple Computer Recycling Program schweb Apple Rumors and Reports 1 03-05-2003 12:03 PM

All times are GMT -4. The time now is 10:03 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?