Results 1 to 2 of 2
  1. #1

    Member Since
    Jun 26, 2007
    Problem rsync from linux machine to Xserv RAID
    Hi guys,

    I currently have Xserv RAID connect to Xserve and running Leopard. I setup rsync to running backup every night. First night was done just fine but second night I have a weird problem that the folder i backup the night before was gone. I checked rsync command few time and i really sure that rsync is right syntax (I used to backup server to server using rsync command.

    The Xserve RAID was formated non-journaling before but i reformated it with journal last week. I don't know if this is an issue that related to Xserve RAID. Any idea ? Thanks.

  2. #2

    MacsWork's Avatar
    Member Since
    May 22, 2005
    Closer than you think.
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    What do you get for output when you manually run the command?

    What's the actual problem? Is there a console message?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Turning G5 Mac Pro into RAID machine
    By newby in forum Apple Desktops
    Replies: 7
    Last Post: 08-30-2011, 02:57 AM
  2. Cheap Raid 1, wireless Time Machine backup.
    By duanechew in forum Internet, Networking, and Wireless
    Replies: 2
    Last Post: 02-02-2011, 11:55 AM
  3. Time Machine and RAID
    By japandave in forum Other Hardware and Peripherals
    Replies: 4
    Last Post: 12-08-2010, 08:41 AM
  4. Reliable backup: Raid or Time machine
    By john.stone in forum Apple Desktops
    Replies: 7
    Last Post: 11-30-2010, 05:24 PM
  5. Rsync problem?
    By txn in forum OS X - Operating System
    Replies: 3
    Last Post: 01-08-2008, 09:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts