New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

**Mac OS X to Quark 4.1 Spooling Problem**


Post Reply New Thread Subscribe

 
Thread Tools
lossa17
Guest
 
Posts: n/a

With the introduction of the latest OS X to our studio I'm having a world of problems getting eps docs printed from within Quark 4.1 when running in classic mode. The docs go through the motion of spooling then disappear off into the ether never to output a printed page. I get no error message the page simply does not print.

I had been told that this is a problem with OS X which would be resolved when quark 6 is launched and runs native to X. But that it could be gotten round by directly printing to the printer (Printing in the foreground). Unfortunatly this has not worked either. The printers I am using are both QMS, one being a 6110 the other a 2060. All with the most current descriptions and all printing without error through OS X.

Any ideas would be much appreciated!
QUOTE Thanks
JTSkywalker
Guest
 
Posts: n/a

When you go to print and the menu pops up, be sure to select the 'PRINTER...' [bottom left] and ensure all the settings are correct, as well as all the main settings.

If making PS files it prompts you for a destination to save to here, or just select "PRINT" to get back to the menu once finished. PRINT and you should be away!

I've noticed without the 'PRINTER...' selection, jobs just seem to print in quark but nothing comes out the other end.

You may find all the past print job notes in the 'OS9 Desktop folder'?

hope that's of some use


:slant:
QUOTE Thanks

Post Reply New Thread Subscribe


« Printer Problems in OS X | Praying 4 Sept. 16th »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Printing Issue with Quark 4.1 on OS 9 mmughal Running Windows (or anything else) on your Mac 2 09-07-2005 07:39 AM
Panicked with Quark problem!! adkre8r Running Windows (or anything else) on your Mac 1 10-29-2004 09:27 AM
Disappearing fonts & piccies in Quark 6!!! Shaqui Switcher Hangout 3 05-16-2004 12:42 PM

All times are GMT -4. The time now is 02:15 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?