Results 1 to 2 of 2
  1. #1

    Member Since
    Dec 06, 2007
    Help My Keyboards Gone Crazy!!
    Hey guys i need help.... My keyboard has gone crazy on me... i tried changing the language layouts and everything i do not know what i have done or how this got switched but some of my characters are different than the keys and also when i press Shift 2 to get a AT symbol (wich i cannot even type atm) i get a " also when i press the Plus key i get a Tilde ~

    Anyone know how to get this back to normal?

  2. #2

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    go to  > System Preferences > International

    In the languages tab is English at the top of the list?

    On the Input menu tab select keyboard viewer.

    When you now select the keyboard Viewer from the flag symbol at the top right of the menu bar does the keyboard viewer also show these odd characters?

    Also try setting up a new user account and see if the odd keyboard behaviour shows up in the new account

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Keyboards
    By stevenyc in forum Switcher Hangout
    Replies: 5
    Last Post: 09-04-2008, 04:36 PM
  2. keyboards
    By CAMERA MAN in forum Other Hardware and Peripherals
    Replies: 2
    Last Post: 09-02-2007, 02:08 PM
  3. best keyboards
    By bbingo1 in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 06-25-2005, 09:32 PM
  4. Keyboards
    By Texasmeat in forum Schweb's Lounge
    Replies: 2
    Last Post: 06-23-2005, 03:10 PM
  5. keyboards
    By Ex_PC_Puke in forum Schweb's Lounge
    Replies: 6
    Last Post: 04-23-2005, 07:26 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts