New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus • Advice and insight from world-class Apple enthusiasts • Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Weird network issue


Post Reply New Thread Subscribe

 
Thread Tools
jonkovach

 
jonkovach's Avatar
 
Member Since: Nov 27, 2007
Location: Butler, PA
Posts: 30
jonkovach is on a distinguished road
Mac Specs: G5 PowerMac Dual 2.3 GHz 8GB DDR2 SDRAM Os X 10.4.11

jonkovach is offline
I don't know if there was something that changed with Windows, but I was cruising along, just all fine and dandy... then I come in last week and all of the Macs in the room are having trouble connecting to my PC server. Some of the volumes that I usually mount come up just fine, and some don't.
The weird thing is, is when I restart, the ones that weren't working, work again, and other ones won't connect now.
I just get a user login and password window, and no matter what I put, it says it's the wrong password.
Any ideas?
Thanks,
Jon
QUOTE Thanks

Post Reply New Thread Subscribe


« For the holidays, which one would you get? | Macintosh Hard Disc icon change? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Weird Video Issue with MBP since Leopard mynameis Apple Notebooks 14 11-25-2007 05:48 PM
Weird External Hard Drive and iMovie Issue!!! Maestr034 Movies and Video 2 11-14-2007 03:26 PM
Weird folder issue? ret63 Running Windows (or anything else) on your Mac 0 10-22-2007 04:47 PM
network issue thakoolkat Internet, Networking, and Wireless 0 06-12-2007 01:53 AM
Ichat video chatting weird issue hotskate Internet, Networking, and Wireless 0 05-17-2007 12:29 PM

All times are GMT -4. The time now is 10:53 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?