Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Server Admin of Tiger Server from Leapord Desktop (http://www.mac-forums.com/forums/os-x-operating-system/86965-server-admin-tiger-server-leapord-desktop.html)

GeekMonster 12-02-2007 09:33 PM

Server Admin of Tiger Server from Leapord Desktop
 
I have tried to install the 10.4.11 Server Administration Tools I downloaded from Apple on My new Mac Pro running 10.5.1 and it tells me I can not install on any of the volumns for an unknown reason.
So I tried the 10.5 Server Administration Tools which installed fine but when I tried to connect to my Tiger Server, I got a dialog box stating:

This version of Server Admin is not compatible with this server.

The server 10.1.1.3 is too old (10.4) and cannot be administered with this version of Server Admin.



So does this mean that I cannot admin a 10.4 Tiger Server from a Leopard desktop, or am I missing something here.
If not it breaks my heart cuz I love the new Leopard.
:(

MacsWork 12-02-2007 10:37 PM

I run Server Admin v10.4.7 with Leopard Client 10.5.1 and Server 10.4.11 with no issues (as of yet).

Software update usually lists Admin Tools as an update but I have not seen the 10.4.11 tools come up as an option.

GeekMonster 12-03-2007 02:02 AM

2 Attachment(s)
Well, believe it or not, that is exactly what is happening. Here are some screen shots of what I get:

irockyou 12-03-2007 02:58 AM

Admin Tools
 
Macsworks,

Are you on intel or PPC

Also Lastest Admin Tools 10.4.11 are on Apples downloads site.
Could there be Differences between the two? Are they both UB
Thanks

MacsWork 12-03-2007 07:59 PM

Try these.

GeekMonster 12-05-2007 03:35 AM

Thanks MacsWork, I got the same result trying to install that package as I did the 10.4.11 Server Administration Tools I downloaded. I'm at a loss here.
In the meantime, I have loaded them on an old Titanium Laptop G4 I have Tiger client running on. So I have been able to continue working on the server remotely that way. I think I will try to contact Apple next with this issue and see if they have any idea's. I wonder if its because the Mac Pro (My main Mac machine) is an intel chip base, and the G4 server and laptop are also G4's. That would mean that the Server Administration Tools are not Intel Based compiled code.
Don't know, but thanks for you help, I have to move on, I have a larger problem now with the server. I got everthing set up and the firewall is not allowing mail to go through when the firewall is on even though I have ALL the map protocols check to allow in and out TCP communication. But thats for a new post.

:)
GM


All times are GMT -4. The time now is 03:34 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.