Results 1 to 5 of 5
  1. #1

    Member Since
    Dec 02, 2007
    Problems with OS X 10.4.11 update
    OK - I guess I should have read the many posts out there about the problems with this software update. However, I did not and now am encountering two bizarre problems. Perhaps someone out there can help.

    I own a Macbook and downloaded 10.4.11 yesterday. Everything was running just fine until then. Now I have two problems:

    1) it cannot read Mac OS DVDs (neither the new Leopard disks I just got, nor the original backups of 10.4.9 that came with the macbook). The disks are fine and can be read without a problem by my iMac. The drive on the macbook is fine since it can read other DVDs (e.g., iLife 08 DVD, movie DVDs). It seems to be limited to OS 10.4 and 10.5 installation DVDs.

    2) a smaller but also annoying thing is that my apple-supplied stocks widget is reading wrong stock prices.

    Any suggestions? Thanks.


  2. #2

    kevin_msu's Avatar
    Member Since
    Aug 12, 2006
    archive and install and do the collective update.

    10.4.11 bricked my macbook, it wouldn't even start up.
    MacBook owner since 7/15/06
    13inch White, 2.0 ghz Intel
    My first Mac was a Powerbook 165c :mac:

    Visit my .Mac page!

  3. #3

    Member Since
    Oct 27, 2005
    Here's the link for the Combo Update:

    Mac OS X 10.4.11 Combo Update (Intel)

    There are a lot of reports of problems after installing this update.

    Another way to get the update is to download the Combo Update from Apple which makes me think that the Software Updater might be at fault ... don't know for sure, but.

  4. #4

    Member Since
    Dec 02, 2007
    Thanks to both. I downloaded the combo update directly from apple yesterday and installed it. However, I just installed it directly (on top of existing updates) rather than doing a clean install from original disks. Unfortunately, it did nothing?

    Can you elaborate what you mean by archive and install? Are you referring to a new install from original disks that came with the macbook? Not sure how to do that since my OS 10.4.6 disks, which came with the Macbook, also cannot be read.

    Thanks for your continued help.

  5. #5

    Member Since
    Apr 17, 2007
    Don't know if this will work but have you tried repairing disk permissions? Worth a shot. When I downloaded this update my laptop couldn't restart, it was stuck on the loading screen. I had to do an archive and install - it is an installation option on the original disks that would have come with your computer, but if you can't load them that won't work.
    I tried downloading it again, thinking that it may have been because I had a few programs open at the time it was installing and it failed again. Rather than attempt to restart the computer like it wanted me to I checked and repaired disk permissions and that seemed to reverse all the stuff it messed up by not installing properly.

    Good luck.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems since update
    By greenawayk in forum iPad Hardware and Accessories
    Replies: 5
    Last Post: 03-11-2014, 03:30 AM
  2. Update problems
    By CADDYSHACK in forum iPad Hardware and Accessories
    Replies: 4
    Last Post: 02-20-2011, 06:16 PM
  3. 2.2.1 Update Problems
    By screamhere in forum iOS and Apps
    Replies: 7
    Last Post: 02-18-2009, 05:09 PM
  4. Update problems
    By exec_86 in forum OS X - Operating System
    Replies: 4
    Last Post: 07-21-2008, 03:30 AM
  5. Problems I have had since 10.4.8 update
    By scotartt in forum OS X - Operating System
    Replies: 3
    Last Post: 10-18-2006, 07:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts