New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

problem with "sleep" function


Post Reply New Thread Subscribe

 
Thread Tools
idea3

 
Member Since: Feb 22, 2004
Posts: 71
idea3 is on a distinguished road

idea3 is offline
Hi
I recently am experiencing some problems with Sleep function. I have an EMac with OSX 10.3.5

Since 2-3 months the sleep function is not working. I can't figure out why?
I changed my setup a few times already. It will get the screen saver, after the screen will go black, but the computer is still working.
The only way to put it to sleep is to do it manually.

Any idea what can I do to fix this?

thanx for any help...
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
In system preferences open energy saver and you can set auto sleep there
QUOTE Thanks
idea3

 
Member Since: Feb 22, 2004
Posts: 71
idea3 is on a distinguished road

idea3 is offline
Yes, I did that. This is my thing, I did set it up as follows:
"put the computer to sleep when it is inactive for (I have) 10min."

The display will go to sleep but not the "inside"
I know it did work at the beginning.
(I have this computer for about 5 months)

thanx
QUOTE Thanks
vuschejan
Guest
 
Posts: n/a

Quote:
Originally Posted by idea3
Yes, I did that. This is my thing, I did set it up as follows:
"put the computer to sleep when it is inactive for (I have) 10min."

The display will go to sleep but not the "inside"
I know it did work at the beginning.
(I have this computer for about 5 months)

thanx
Try checkign the Pause harddisks whenever possible, or it says something like that
QUOTE Thanks
idea3

 
Member Since: Feb 22, 2004
Posts: 71
idea3 is on a distinguished road

idea3 is offline
What do you mean Pause Hardisks...
where and how would I check it?
QUOTE Thanks

Post Reply New Thread Subscribe


« Question | Trouble Deleting item »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem with Finder in OS X 10.3.4 Bright_Eyes OS X - Operating System 3 07-06-2004 06:02 PM
G5 Video problem WilliS Apple Desktops 3 05-05-2004 10:16 AM
iMac startup problems! (problem regarding "invalid key length, 4,444") mbollman Apple Desktops 1 03-03-2004 05:29 PM
Safari Javascript problem babszem Web Design and Hosting 0 02-26-2004 04:21 PM
Startup problem OS 10.2 and G4 450 AGP lvinay OS X - Operating System 2 09-30-2003 12:21 PM

All times are GMT -4. The time now is 07:31 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?