Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   problem with "sleep" function (http://www.mac-forums.com/forums/os-x-operating-system/8668-problem-sleep-function.html)

idea3 08-19-2004 11:06 PM

problem with "sleep" function
 
Hi
I recently am experiencing some problems with Sleep function. I have an EMac with OSX 10.3.5

Since 2-3 months the sleep function is not working. I can't figure out why?
I changed my setup a few times already. It will get the screen saver, after the screen will go black, but the computer is still working.
The only way to put it to sleep is to do it manually.

Any idea what can I do to fix this?

thanx for any help...

witeshark 08-19-2004 11:19 PM

In system preferences open energy saver and you can set auto sleep there

idea3 08-20-2004 08:47 AM

Yes, I did that. This is my thing, I did set it up as follows:
"put the computer to sleep when it is inactive for (I have) 10min."

The display will go to sleep but not the "inside"
I know it did work at the beginning.
(I have this computer for about 5 months)

thanx

vuschejan 08-20-2004 09:07 AM

Quote:

Originally Posted by idea3
Yes, I did that. This is my thing, I did set it up as follows:
"put the computer to sleep when it is inactive for (I have) 10min."

The display will go to sleep but not the "inside"
I know it did work at the beginning.
(I have this computer for about 5 months)

thanx

Try checkign the Pause harddisks whenever possible, or it says something like that

idea3 08-20-2004 12:49 PM

What do you mean Pause Hardisks...
where and how would I check it?


All times are GMT -4. The time now is 09:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.