Results 1 to 3 of 3
  1. #1

    Member Since
    Feb 13, 2007
    Problems with accounts and OS X Install Disc

    I recently discovered that somehow my account is no longer an administrator.
    This means I can't install apps, updates, drivers etc.

    I tried different things but nothing seemed to work. Then I tried to insert my Apple OS X install disc, that came with my Mac but when I put it in, the disc drive pushes it out again about 30 seconds later.. The same thing happens when I try to boot from it (by restarting and holding down "C"). So it means I can't boot from it...

    The install disc looks good (no scrathes or fingerprints on it) and other CD/DVD's works perfect...

    I searched the forums but i can't find anything.

    - Rasmus

  2. #2

    Member Since
    Oct 27, 2005
    Need more info about your Mac and where you bought it and was it brand spanking ...

  3. #3

    Member Since
    Feb 13, 2007
    It's a white Macbook 2 Ghz, 1 Gb ram, 80GB harddrive. Bought it in april this year, and it was brand new.
    It's got OS X 10.4.10 installed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Install Disc Won't run Disc Utilities
    By ScottiL in forum OS X - Operating System
    Replies: 7
    Last Post: 05-16-2013, 06:43 PM
  2. Replies: 2
    Last Post: 07-29-2010, 12:34 AM
  3. Want to install new HDD, lost Install Disc
    By arch hokie 06 in forum Apple Notebooks
    Replies: 5
    Last Post: 08-26-2009, 07:10 AM
  4. install disc
    By karizzo in forum OS X - Operating System
    Replies: 1
    Last Post: 12-14-2008, 07:49 AM
  5. problems with OSX Install Disc 1
    By flipm3 in forum Apple Notebooks
    Replies: 3
    Last Post: 12-25-2005, 03:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts