Results 1 to 15 of 15
  1. #1
    Solaris
    Guest
    Can't boot up classic
    i was trying to install Starcraft on my iBook and inally realized classic won't boot up. I star classic after the load bar finishes it just quits and sends me to my desktop

  2. #2

    Graphite's Avatar
    Member Since
    Feb 25, 2003
    Location
    Tropical Island, Jealous?
    Posts
    5,279
    Specs:
    MacPro 3.0Ghz 16GB RAM, 4x256 Vid, 30''cinema display
    My best guess, is you need to delete your system folder and then get a new system folder off a CD...

    Wait for more responses.. mine may not be wise

  3. #3

    MacAddikt's Avatar
    Member Since
    Dec 30, 2002
    Location
    Sunny So Cal
    Posts
    2,118
    Specs:
    G52x1.81.53208x+/-
    it may not be wise, but it works

  4. #4
    Solaris
    Guest
    well i don't want os9 on here anyway. I tried deleting the os9 system and apps folder but even as root it wouldn't let me

  5. #5

    Graphite's Avatar
    Member Since
    Feb 25, 2003
    Location
    Tropical Island, Jealous?
    Posts
    5,279
    Specs:
    MacPro 3.0Ghz 16GB RAM, 4x256 Vid, 30''cinema display
    Hmm, maybe you could go to Get info on folders and change user.. so you have privilages on that folder over the computer...? or check out Filebuddy, and just tear the thing outa your mac. Well if your computer is new and you dont have much on it, or if you do, reinstall OSX with a clean installation, back up what you have, and just never install OS9..

  6. #6

    MacAddikt's Avatar
    Member Since
    Dec 30, 2002
    Location
    Sunny So Cal
    Posts
    2,118
    Specs:
    G52x1.81.53208x+/-
    why would you need classic for starcraft?

  7. #7
    Solaris
    Guest
    ok thats change subject how do i get os9 off my computer without a fresh reinstall?

  8. #8
    Solaris
    Guest
    i found out how to remove the os9 system/applications folder. Now if i remove them is that it os9 is uninstalled no more worries? Or is this not good for my computer. Leave feedback please

  9. #9

    Graphite's Avatar
    Member Since
    Feb 25, 2003
    Location
    Tropical Island, Jealous?
    Posts
    5,279
    Specs:
    MacPro 3.0Ghz 16GB RAM, 4x256 Vid, 30''cinema display
    Ide think its fine, if you go to system prefs/startup disk.. does it show OS9 listed?

  10. #10
    Solaris
    Guest
    ya it's listed there. I still havn't deleted it. This is also funny. I installed Virtual pc 6.0 and just like classic after the os loading screen it just quits like classic did. Is there something that not letting my computer boot into another os?

  11. #11

    Graphite's Avatar
    Member Since
    Feb 25, 2003
    Location
    Tropical Island, Jealous?
    Posts
    5,279
    Specs:
    MacPro 3.0Ghz 16GB RAM, 4x256 Vid, 30''cinema display
    eem... did you restart your computer?
    Hmm... there wouldnt be ne thing preventing specifically other OSes.. but there could be a missalined file which is required of both..
    I had trouble with Limewire, so i ran System Optimizer and its all good now.

  12. #12
    Solaris
    Guest
    Well i was on the phone with allple for about an hour. I decied to just do a clean format and reinstall. I did not install OS9 at all on this install so it doesn't matter i guess. I can run virtual PC now so it's all good. Thanks for the feed back guys

  13. #13

    MacAddikt's Avatar
    Member Since
    Dec 30, 2002
    Location
    Sunny So Cal
    Posts
    2,118
    Specs:
    G52x1.81.53208x+/-
    good to hear you got it working well again.

    i got rid of 9 as soon as possible. the only time i suggest people use 9 is if there is no OS X alternative to something they have to have

  14. #14
    Solaris
    Guest
    i just got done downloading the following programs for osx: Macromedia Studio MX, Office X, Virtual PC 6.0, Toast Titanium 5.2.1, Limewire, Directconnect (well had those 1st to dl the other programs) i just installed Warcraft 3 to keep me busy on the train. I'm trying to get a hold of Mac VCD

  15. #15

    Graphite's Avatar
    Member Since
    Feb 25, 2003
    Location
    Tropical Island, Jealous?
    Posts
    5,279
    Specs:
    MacPro 3.0Ghz 16GB RAM, 4x256 Vid, 30''cinema display
    I had my iMac with out OS9 for a few months, but i came to programming and a guitar tuner and i just had to reinstall it (i never use it much more than 1ce a month)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Classic Will Not Boot
    By Duster in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 01-02-2010, 02:35 PM
  2. OS 9, Classic, Classic Support
    By paulbnhd in forum Running Windows (or anything else) on your Mac
    Replies: 3
    Last Post: 02-24-2009, 09:16 PM
  3. Can't see programs in 10.4. Forced boot into classic mode
    By gobley21 in forum OS X - Operating System
    Replies: 1
    Last Post: 02-20-2008, 10:31 PM
  4. Good OS for the Mac Classic and Classic SE?
    By Rhetro in forum Schweb's Lounge
    Replies: 4
    Last Post: 10-02-2006, 11:04 AM
  5. Help !!!!!! Making a Boot Disk in Classic or OSX
    By warrencast in forum Running Windows (or anything else) on your Mac
    Replies: 5
    Last Post: 06-01-2004, 12:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •