Page 1 of 2 12 LastLast
Results 1 to 15 of 25
  1. #1


    Member Since
    Aug 03, 2007
    Posts
    7
    Leopard Beta Wont Update, Legit copy wont upgrade
    I upgraded to Leopard with a dl'd build of the final beta, but I can no longer access software update, i get a message that states "The file “index-leopard-seed-1.sucatalog” couldn’t be found on the server “swscan.apple.com”.

    So i cannot access the software update. I tried to install a legit copy of leopard but it will only let me do an "ERASE AND INSTALL"

    i do not want to nuke my comp. Any suggestions would be helpful

  2. #2
    MacHeadCase
    Guest
    A legit beta copy? Are you a developer? If you are, you're late!

  3. #3

    schweb's Avatar
    Member Since
    Oct 27, 2002
    Location
    Cleveland, Ohio
    Posts
    13,190
    Specs:
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Unfortunately, we can't help you due to your illegal download and install of Leopard.

    MHC, if he was a developer, he wouldn't be having this problem.
    schweb | community leader
    flickr » facebook » twitter » tumblr » google+ » about.me

    Mac-Forums: On Twitter | On Facebook | On Flickr


  4. #4

    Stretch's Avatar
    Member Since
    Jan 13, 2007
    Location
    Central New York
    Posts
    4,773
    Specs:
    15in i7 MacBook Pro, 8GB RAM, 120GB SSD, 500GB HD
    Well, from the sounds of it, you are running a illegal copy of Leopard. So we can't help you.
    Blog and Photo Gallery: http://philolin.me/

    Currently running OS X 10.10

  5. #5


    Member Since
    Sep 18, 2007
    Location
    Guam
    Posts
    1,004
    Specs:
    Gateway2000 P5-60. 66Mhz and 128 MB RAM.
    Things are tough all over

  6. #6
    MacHeadCase
    Guest
    Quote Originally Posted by schweb View Post
    Unfortunately, we can't help you do to your illegal download and install of Leopard.

    MHC, if he was a developer, he wouldn't be having this problem.
    I kinda figured but I'm just making conversation.

  7. #7

    milessthomas's Avatar
    Member Since
    Feb 28, 2007
    Location
    Charlotte, NC
    Posts
    783
    Specs:
    MBP 3.06Ghz, MBP 2.2Ghz, Mini G4, B/W G3 (Media Server), LCII, Beige G3
    So...I'm assuming you downloaded this illegally, since the beta is not available for download anymore. Especially since in the first place it was only available to developers....yea I'll stop here.

    Buy leopard like everyone else.

  8. #8


    Member Since
    Aug 03, 2007
    Posts
    7
    I did buy a legit copy as i said in my post....I am trying to install my legit copy but it says i can only do an erase and install...i cant upgrade that is the problem.

  9. #9

    Stretch's Avatar
    Member Since
    Jan 13, 2007
    Location
    Central New York
    Posts
    4,773
    Specs:
    15in i7 MacBook Pro, 8GB RAM, 120GB SSD, 500GB HD
    You probably can't upgrade the beta version.
    Blog and Photo Gallery: http://philolin.me/

    Currently running OS X 10.10

  10. #10

    digitalscrap's Avatar
    Member Since
    Jan 14, 2007
    Posts
    185
    Specs:
    White 2GHz C2D Macbook - 3GB RAM, 80GB HDD
    ...and you should never use beta software on a production system. Especially not a beta OS...

  11. #11
    MacHeadCase
    Guest
    You BOUGHT a beta? Lordy! Some people have no morals at all...

  12. #12


    Member Since
    Aug 03, 2007
    Posts
    7

    Im not trying to upgrade the beta
    , just trying to install the legit/ paid version of leopard i bought at the apple store, without doing an erase and install.

  13. #13

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,764
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPhone 3GS Note 8!
    Is there an option for Archive and Install?

  14. #14

    milessthomas's Avatar
    Member Since
    Feb 28, 2007
    Location
    Charlotte, NC
    Posts
    783
    Specs:
    MBP 3.06Ghz, MBP 2.2Ghz, Mini G4, B/W G3 (Media Server), LCII, Beige G3
    nvr mnd im done replying to this

  15. #15


    Member Since
    Sep 18, 2007
    Location
    Guam
    Posts
    1,004
    Specs:
    Gateway2000 P5-60. 66Mhz and 128 MB RAM.
    Sorry but you can't without erasing you stuff

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wont copy large file error code 0
    By stal1n77 in forum OS X - Operating System
    Replies: 14
    Last Post: 03-13-2012, 12:32 AM
  2. Tiger to Snow Leopard-wont upgrade :(
    By LiviaBrennan in forum OS X - Operating System
    Replies: 15
    Last Post: 01-06-2012, 01:39 AM
  3. My legit copy of XP wont install on my iMac. Please help!
    By Ayko in forum Running Windows (or anything else) on your Mac
    Replies: 10
    Last Post: 03-20-2010, 04:13 PM
  4. Replies: 8
    Last Post: 10-08-2009, 07:22 AM
  5. HP printer wont network print after Leopard upgrade-help!
    By zzzuppp in forum OS X - Operating System
    Replies: 0
    Last Post: 11-06-2007, 11:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •