Results 1 to 6 of 6

Thread: No Utitiles

  1. #1


    Member Since
    Jan 15, 2007
    Posts
    135
    No Utitiles
    I just A&I Leporard this afternoon. Now when I click on anything in my utilities I get this error The application Activity monitor quit unexpectedly or what ever application that I am clicking on. I tried to do a screen shot but was unable to do that as well. Nothing happens.

    Any help would be greatly appreciated

    Thanks

  2. #2

    mathogre's Avatar
    Member Since
    Jan 20, 2007
    Location
    Oakton, VA USA
    Posts
    3,269
    Specs:
    White MacBook Intel C2D 2.2GHz, 2G, 250G, SD, Leopard.
    Did you relocate any of your utilities when you were using Tiger?
    Evil Math Ogre Kgh-Ra
    Integrate me. Differentiate me.
    You can't hurt me. I'm e^x. Ha ha ha!

    Homepage | Gallery
    I was on the M-F honor roll for July 2007.

  3. #3


    Member Since
    Jan 15, 2007
    Posts
    135
    No never moved anything.

  4. #4

    mathogre's Avatar
    Member Since
    Jan 20, 2007
    Location
    Oakton, VA USA
    Posts
    3,269
    Specs:
    White MacBook Intel C2D 2.2GHz, 2G, 250G, SD, Leopard.
    All I can suggest then is to search Google at this point. I tried a couple different searches but didn't turn up much that looked particularly useful. You might try them anyway (and variations on them) and see if they lead you anywhere:

    leopard utilities quit unexpectedly
    leopard activity monitor quit unexpectedly

    If you don't find anything here (or elsewhere), contact Apple for support. You get 90 days of telephone support with Leopard.

    Good luck!
    Evil Math Ogre Kgh-Ra
    Integrate me. Differentiate me.
    You can't hurt me. I'm e^x. Ha ha ha!

    Homepage | Gallery
    I was on the M-F honor roll for July 2007.

  5. #5


    Member Since
    Oct 27, 2005
    Posts
    4,702
    Quote Originally Posted by MrsRed View Post
    I just A&I Leporard this afternoon. Now when I click on anything in my utilities I get this error The application Activity monitor quit unexpectedly or what ever application that I am clicking on. I tried to do a screen shot but was unable to do that as well. Nothing happens.

    Any help would be greatly appreciated

    Thanks
    Is it only your Utilities folder that is playing up? Had you restarted your Mac?

    Try creating another user account to see if the problem is to do with your account.

  6. #6


    Member Since
    Jan 15, 2007
    Posts
    135
    Ok I just made another acct & tried it. Got into the utilities ok tried to do a check on the permissions & it just kept running & running I don't think that it was doing anything.

    Thanks for the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •