New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Real Nasty problem with Leopard


Post Reply New Thread Subscribe

 
Thread Tools
smartyMAC

 
smartyMAC's Avatar
 
Member Since: Jun 20, 2007
Location: Land of Rising Sun
Posts: 337
smartyMAC will become famous soon enough
Mac Specs: MB White 160GB, 2GB RAM,

smartyMAC is offline
I was trying something with Bootcamp and eventually messed up the boot camp partition. So I decided to format the complete thing and re-install Leopard and start all over again. I anyways had TM backup to restore everything. So installation went on smooth.... TM backup restore went on smooth and now I got the login prompt and it's not accepting my earlier password.... tried numerous times but didnt work. So finally I reset the password by booting from the CD.... again the new password was not working.... so finally i reset the password to a simple 1234 and only then i was able to login... thereafter it allowed me to change it to my earlier one and no problems so far

Did anyone face this problem?..... Is this a bug??
QUOTE Thanks

Post Reply New Thread Subscribe


« PubSubAgent? | power icons doubled???? screenshot »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Macbook and spotty wireless-n problem (on two routers) yaderhey Internet, Networking, and Wireless 0 09-11-2007 09:06 PM
Huge Graphics Problem With Magic Garage Band mattcooper87 OS X - Apps and Games 0 08-21-2007 08:23 AM
G5 Video problem WilliS Apple Desktops 3 05-05-2004 09:16 AM

All times are GMT -4. The time now is 11:17 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?