New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Do you think this would help?


Post Reply New Thread Subscribe

 
Thread Tools
Thundermoon1994

 
Thundermoon1994's Avatar
 
Member Since: Dec 26, 2006
Location: Kent, OH
Posts: 495
Thundermoon1994 will become famous soon enough
Mac Specs: 15" MacBook Pro w/ 2.4 GHz C2D, 4 GB RAM, 250 GB

Thundermoon1994 is offline
Yesterday, the Apple store put in a new hard drive (because I'm a klutz). They installed 10.5 for me, which was nice. The only problem was that I didn't have iWork '08 on my new hard drive, so I used my 10.4 install disk to install the bundled software. The reason I'm posting is that things just don't seem nearly as crisp as they did 2 days ago on my old HD running 10.5. It's the same HD on paper (160GB 5.4K). Do you think it could help things run better if I were to reinstall Leopard with the Archive and Install? The biggest problem is AirPort. It's really being erratic.

-- Unibody 15.4" MacBook Pro (2.4 GHz Core2Duo Penryn, 250 GB HD, 4 GB RAM, nVidia GeForce 9400M & GeForce 9600M GT w/ 256 MB) --
-- 8 GB iPhone 3G -- 30 GB iPod Video --
QUOTE Thanks

Post Reply New Thread Subscribe


« Printer Setup Utility missing | Preferences Pane problem... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 11:29 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?