New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Install starts again after finish up reboot:(


Post Reply New Thread Subscribe

 
Thread Tools
ollie309

 
Member Since: Nov 07, 2007
Posts: 4
ollie309 is on a distinguished road

ollie309 is offline
HI all

I have just got a G5 Power Mac 7,3 off a friend whos gone traveling he was selling up all his stuff for extra cash. i new the mac needed a osx disk but it isnt going to plan!

when i turn on the mac im greeted with a folder flashing with a question mark, im aware the macs saying i dont no where to look to find the os files, but cant fix this.

ive put in a mac osx tiger disk, (original copy) and gone through the set up.

both archive and install, and then erase and install.

the install runs though fine, and gets to the final step and says reboot in 30 seconds. after reboot the system goes back to the osx set up on the disk.

and with out the disk in the drive im back to the flashing folder and question mark.

when the osx disk is on setup, i am able to acess the installer menu and utilities, and have ran Disk Utility / first aid/ and my drive apears to be ok.

can anyone please give me some feedback to whats going on and how i may sort this out.

many thanks
QUOTE Thanks
ollie309

 
Member Since: Nov 07, 2007
Posts: 4
ollie309 is on a distinguished road

ollie309 is offline
HI all

I have just got a G5 Power Mac 7,3 off a friend whos gone traveling he was selling up all his stuff for extra cash. i new the mac needed a osx disk but it isnt going to plan!

when i turn on the mac im greeted with a folder flashing with a question mark, im aware the macs saying i dont no where to look to find the os files, but cant fix this.

ive put in a mac osx tiger disk, (original copy) and gone through the set up.

both archive and install, and then erase and install.

the install runs though fine, and gets to the final step and says reboot in 30 seconds. after reboot the system goes back to the osx set up on the disk.

and with out the disk in the drive im back to the flashing folder and question mark.

when the osx disk is on setup, i am able to acess the installer menu and utilities, and have ran Disk Utility / first aid/ and my drive apears to be ok.

can anyone please give me some feedback to whats going on and how i may sort this out.

many thanks
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

*Merged duplicate threads*
QUOTE Thanks
ollie309

 
Member Since: Nov 07, 2007
Posts: 4
ollie309 is on a distinguished road

ollie309 is offline
well lets hope this is a os issue and not hardware hey!
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

Yep. But even if it is a hardware issue, it does not justify cross-posting to cover all the bases sorta.
QUOTE Thanks
ollie309

 
Member Since: Nov 07, 2007
Posts: 4
ollie309 is on a distinguished road

ollie309 is offline


QUOTE Thanks

Post Reply New Thread Subscribe


« Leopard installer not seeing volume | Bluetooth problems in leopard »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
FAQ: Archive and Install MacAddikt OS X - Operating System 36 07-09-2009 10:24 AM
Powerbook 520 - OS Install Help S1lver Running Windows (or anything else) on your Mac 6 06-25-2006 02:18 PM
Itunes 4.7.1 won't install, anyone got an answer? Carl Swan OS X - Apps and Games 2 03-20-2005 09:17 AM
osx install blue screen hell David123 OS X - Operating System 10 08-22-2004 05:40 PM
OS9 Install Problem in Panther - HELP! Big Beard OS X - Operating System 2 01-08-2004 12:00 AM

All times are GMT -4. The time now is 04:01 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?