New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - HP printer wont network print after Leopard upgrade-help!


Post Reply New Thread Subscribe

 
Thread Tools
zzzuppp

 
Member Since: Jul 31, 2005
Posts: 14
zzzuppp is on a distinguished road

zzzuppp is offline
I have an HP psc 1210 all-in-one printer USB connected to my G4 (OSX 10.3.9).The G4 has a wireless bridge adapter to connect to a Netgear router.In another room is my iMac G5 with Leopard installed,picking up the router thru Airport.Under Tiger I could print from my iMac without problem,but I can't now.
First problem was that I couldn't find the psc 1210 in the printer list.I finally got it to add using this workaround that I came across on an Apple discussion.
1 - open browser and type http://localhost:631/admin?op=config-server
2 - below the line "# Show shared printers on the local network" type "BrowseProtocols all"
3 - save changes enter your username + password and you should now see all the cups shared printers. (Click on 'Printers' tab-you should see yours,then try adding printer on your system).

This is for CUPS printers-I don't know if this is the right thing for mine,but I finally could see it,and when I open a 'Print' menu,there it is.Well I can now see my printer but every time I try to print,it stops-the dialogue in the HP print menu goes 'connecting-stopped'. Here's the error log:-

I 05/Nov/2007:13:46:09 +0000 Job 2 Restarted by "dave1".
E 05/Nov/2007:13:46:12 +0000 PID 321 (/usr/libexec/cups/backend/ipp) stopped with status 1!
I 05/Nov/2007:13:46:12 +0000 Hint: Try setting the LogLevel to "debug" to find out more.
I 05/Nov/2007:13:46:12 +0000 Job 2 Backend returned status 1 (failed)
I 05/Nov/2007:13:46:33 +0000 Job 2 Canceled by "dave1".

Does this mean anything to anyone? Any suggestions? I've tried resetting print system,reinstalling latest drivers from HP,etc.Any ideas?
QUOTE Thanks

Post Reply New Thread Subscribe


« Minor problems with Leopard - EPS format problem/Finder | Sherlock not working »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
HP PSC 1200 as a network printer devilkin Other Hardware and Peripherals 7 12-29-2007 10:44 AM
Hard Drive upgrade with Leopard fosters2 Apple Notebooks 0 10-28-2007 09:03 AM
wireless network printer and sharing??? section8joe Switcher Hangout 4 05-11-2005 09:47 PM
Airport not able to see network printer divinelady Internet, Networking, and Wireless 1 11-17-2003 09:33 PM
Epson Printer not appearing in Print Center jbatten Apple Notebooks 0 11-09-2003 11:35 PM

All times are GMT -4. The time now is 02:36 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?