Page 1 of 3 123 LastLast
Results 1 to 15 of 40
  1. #1


    Member Since
    Jun 26, 2005
    Location
    Lancashire UK
    Posts
    454
    Specs:
    MBP 15 inch 1.83. iBook G4.
    Unhappy Leopard crashing!!!
    I know that the O/S is new and I expected it to be "buggy" to a certain degree, however, in the last 4 days I have had to restart because Leopard has crashed on me.

    The screen dulls over, I get a multi-lingual warning saying that I have to restart by holding the power buitton for a few seconds etc. This is really frustrating.

    The only warning I get is my network drops - so msn will log out, ichat disappears, my external hd then disconnects and then the screen freezes with the warning described above.

    Anybody else suffered this?

    I am hoping for 10.5.1 very soon.
    Just the road and my MBP.. wohoo.. No wireless networks - DOH! Oh well, wheres my ipod! :headphone

  2. #2

    MACGIRL34's Avatar
    Member Since
    Sep 01, 2007
    Location
    USA
    Posts
    451
    Specs:
    24" iMac 2.8 GHZ/2GB/320GB/Leopard
    My browsers keep crashing...seems there are many many bugs that need to be worked out....I got the network drop to...so far i have done three erase installs and now apple has me doing an archive while they are on hold...I have spent two days and a total of 8 hours on hold and etc with them...
    .Leo my mac kitty... 24" iMac 2.8GHz, Macbook Air 1.8GHZ/2GB/80GB, iPhone 3G 16GB White , iPod Classic 80GB, iPod Nano...
    MAC CHAT: macgirl3434 see profile
    My site: see profile

  3. #3


    Member Since
    Jun 26, 2005
    Location
    Lancashire UK
    Posts
    454
    Specs:
    MBP 15 inch 1.83. iBook G4.
    let us know how you have done. I installed Friday afternoon - with the exception of sat night and sunday (from the result of sat night) I have pretty much been working to get all my system back and apps that I need for work.

    One very expensive process, One very time consuming process but hoping the pain will be worth it in the long run.
    Just the road and my MBP.. wohoo.. No wireless networks - DOH! Oh well, wheres my ipod! :headphone

  4. #4

    MACGIRL34's Avatar
    Member Since
    Sep 01, 2007
    Location
    USA
    Posts
    451
    Specs:
    24" iMac 2.8 GHZ/2GB/320GB/Leopard
    Archive almost done...still on hold with the tech rep waiting for the install...hate to say it but the guy sounded like he was grasping for straws on this one....he said I will be put through with a Leopard expert next....thats who I was holding on for yesterday from 4:00pm - 8:00pm and no answer...UGGH...

    I hope they fix it soon...we deserve a discount...
    .Leo my mac kitty... 24" iMac 2.8GHz, Macbook Air 1.8GHZ/2GB/80GB, iPhone 3G 16GB White , iPod Classic 80GB, iPod Nano...
    MAC CHAT: macgirl3434 see profile
    My site: see profile

  5. #5


    Member Since
    Sep 30, 2007
    Location
    UK
    Posts
    146
    Specs:
    imac 20" 2GHz Intel 2GB RAM, iPod Classic 80Gb, iPhone
    Quote Originally Posted by homer_j View Post
    I know that the O/S is new and I expected it to be "buggy" to a certain degree, however, in the last 4 days I have had to restart because Leopard has crashed on me.

    The screen dulls over, I get a multi-lingual warning saying that I have to restart by holding the power buitton for a few seconds etc. This is really frustrating.

    The only warning I get is my network drops - so msn will log out, ichat disappears, my external hd then disconnects and then the screen freezes with the warning described above.

    Anybody else suffered this?

    I am hoping for 10.5.1 very soon.
    I get exactly the same problems

  6. #6


    Member Since
    Jun 24, 2007
    Posts
    3
    Yup.

    Since installing Leopard on my wife's two week old MacBook her computer has crashed about 4 or 5 times a day.

    I am waiting till Leopard gets more stable before upgrading my machine. I can't afford downtime right now.

    Hope this gets worked out soon. Can't help feeling dissapointed in apple about this.

  7. #7

    dekan's Avatar
    Member Since
    Mar 16, 2007
    Posts
    756
    To bring some light into that thread: Running leopard since Friday morning when i got it delivered, update worked out perfectly fine and I haven't had a single crash.
    Running iChat, Proteus, Skype, quicksiver, Mail and Safari all time. All over wireless and no problems with that at all...

    Have it on the MBP C2D, 2 gig RAM.

  8. #8


    Member Since
    Jun 26, 2005
    Location
    Lancashire UK
    Posts
    454
    Specs:
    MBP 15 inch 1.83. iBook G4.
    i have mbp core duo 1.83 and run safari and parallels most of the day whilst working. Will have ichat, msn and outlook + some professional apps that I use for my job within windows.

    Never happened prior to leopard so I can only guess that its leopard that is causing it.

    If people can wait, I would say do just that as it all seems a bit hit and miss so far.
    Just the road and my MBP.. wohoo.. No wireless networks - DOH! Oh well, wheres my ipod! :headphone

  9. #9


    Member Since
    Sep 05, 2007
    Posts
    7
    installed leopard on saturday, have been running adobe apps, itunes, mail, safari, just about all the apps. Havent had any problems as of yet...

  10. #10

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,938
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Been running Leopard pretty much Non Stop for 48 hours and not one crash or other issue so far.

    Almost forgot, Running it on Mac Mini Core Duo 1.66Ghz.

  11. #11

    sysopsv2's Avatar
    Member Since
    Oct 27, 2007
    Location
    London U.K.
    Posts
    32
    Specs:
    24" iMac Core 2 Duo 2.8GHz, 750Gb HD, 4Gb Ram, OSX 10.5, 16Gb iPod Touch, JBL On Stage II.
    No crashes here since upgrade on friday
    The software said Windows95 or better, so I got a Mac...

  12. #12

    bobtomay's Avatar
    Member Since
    Dec 22, 2006
    Location
    Texas, where else?
    Posts
    26,485
    Specs:
    15" MBP '06 2.33 C2D 4GB 10.7; 13" MBA '14 1.8 i7 8GB 10.11; 21" iMac '13 2.9 i5 8GB 10.11; 6S
    Have now what may be first issue for me since upgrade.
    Second occurence, first time I thought maybe it was a fluke.

    Issue is unable to browse to any web page. They all just time out. Yeah, yeah, the regulars are gonna tell me try something besides Opera. Well, same thing in Safari also.

    Airport is still connected. Can still browse the lan. Can renew my DHCP lease. But, no internet. First time it happened, went in and reset the router and was back on. This time, checked it out on the MacBook (also has Leopard) and it was still able to get on the net, but not my MBP. Didn't think about it, probly should have tried turning Airport off and back on. Instead, I rebooted which soved the issue.

    Not ready to say it's a Leopard issue yet, but is worth watching at this point.
    I cannot be held responsible for the things that come out of my mouth.
    In the Windows world, most everything folks don't understand is called a virus.

  13. #13

    sysopsv2's Avatar
    Member Since
    Oct 27, 2007
    Location
    London U.K.
    Posts
    32
    Specs:
    24" iMac Core 2 Duo 2.8GHz, 750Gb HD, 4Gb Ram, OSX 10.5, 16Gb iPod Touch, JBL On Stage II.
    Quote Originally Posted by bobtomay View Post
    Have now what may be first issue for me since upgrade.
    Second occurence, first time I thought maybe it was a fluke.

    Issue is unable to browse to any web page. They all just time out. Yeah, yeah, the regulars are gonna tell me try something besides Opera. Well, same thing in Safari also.

    Airport is still connected. Can still browse the lan. Can renew my DHCP lease. But, no internet. First time it happened, went in and reset the router and was back on. This time, checked it out on the MacBook (also has Leopard) and it was still able to get on the net, but not my MBP. Didn't think about it, probly should have tried turning Airport off and back on. Instead, I rebooted which soved the issue.

    Not ready to say it's a Leopard issue yet, but is worth watching at this point.
    Try checking your modem/router settings/status. Something may have been altered in the upgrade process.
    The software said Windows95 or better, so I got a Mac...

  14. #14


    Member Since
    Sep 02, 2007
    Location
    Shawnee, KS
    Posts
    11
    Specs:
    Macbook Pro 15" 2.2 ghz 24" iMac 2.4 ghz
    I did a clean install on my MBP and when i try and install an OS on Parallels it crashes.

    I did a upgrade on my iMac but I have VMWare Fusion on it and it works like a charm....

    anyone else have this problem?

  15. #15


    Member Since
    Jan 13, 2007
    Posts
    25
    Good morning.
    Leopard has not reached stores in Indonesia yet so I refer to forums in various countries in order to learn how it goes.
    As with ALL new programs(OS or games etc...), there are always people facing problems during installations.
    I want to thank very specially, the few or yours simply confirming in few words that you had NO problems installing and running Leopard. Thank you!
    With best regards
    Rakham

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Snow Leopard Crashing
    By Blondek47 in forum OS X - Operating System
    Replies: 4
    Last Post: 01-26-2011, 04:04 PM
  2. leopard keeps crashing hard drives, etc
    By kentb in forum OS X - Operating System
    Replies: 1
    Last Post: 12-21-2009, 05:19 AM
  3. Snow Leopard Crashing
    By RobW in forum OS X - Operating System
    Replies: 1
    Last Post: 11-09-2009, 12:51 PM
  4. Leopard 10.5.2 crashing
    By pako80 in forum OS X - Operating System
    Replies: 10
    Last Post: 04-11-2008, 12:54 PM
  5. iChat for Leopard crashing network
    By pigletsbrat in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-03-2007, 03:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •