Results 1 to 6 of 6

Thread: leopard problem

  1. #1

    hotskate's Avatar
    Member Since
    Nov 08, 2006
    Location
    Arizona/ New York
    Posts
    470
    Specs:
    15 Macbook Pro, Core 2 Duo, 2.4GHz, 4GB, 160GB HD
    leopard problem
    so i intrted the disk and followed the instructions! then i left it alone and let it insall, then it restarted and now it has been at this blue screen ????????????

    anyone help me pleaseee

  2. #2

    Destructive's Avatar
    Member Since
    Jul 07, 2007
    Location
    Baltimore
    Posts
    137
    Specs:
    iPod Video| 15" MacBook Pro | iPod Shuffle
    Blue Screen of Death.

    No known cure or remedy.

    Just kidding. Try restarting and re-installing again.

  3. #3
    MacHeadCase
    Guest

  4. #4

    The Applenator's Avatar
    Member Since
    Jul 14, 2006
    Posts
    65
    if you have had the app "clear dock" installed, Leopard is not compatible with it. There are solutions in going into the user mode and deleting those files.

    Good luck
    24" Imac 3gb of Ram/ 7600Gt with 256mb grphics card
    MacBook Pro 2.13ghz,2gb ram,160gb hd
    32gb 3GS iPhone, iPad 32gb Wi-Fi

  5. #5

    hotskate's Avatar
    Member Since
    Nov 08, 2006
    Location
    Arizona/ New York
    Posts
    470
    Specs:
    15 Macbook Pro, Core 2 Duo, 2.4GHz, 4GB, 160GB HD
    new problem now lol.... my mail application was working before now it wont "send" i hear the noise whistle thingy implying it sent but noone is getting my emails

  6. #6

    baggss's Avatar
    Member Since
    Oct 10, 2004
    Location
    Margaritaville
    Posts
    10,326
    Specs:
    3.4 Ghz i7 27 in iMac (2012), 3.4 Ghz i7 MacBook Pro (2015), iPad Pro (2014), iPhone 6+
    Quote Originally Posted by The Applenator View Post
    if you have had the app "clear dock" installed, Leopard is not compatible with it. There are solutions in going into the user mode and deleting those files.

    Good luck
    While that is a possible cause, it's not always true. I have clear dock installed on my Quad and iBook (notice I said HAVE and not HAD) and I have had no issues with them. Not the Clear Dock doesn't work at all. I am beginning to suspect this issue may be an Intel only thing.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem installing Snow Leopard on to Leopard Macbook
    By stockwell in forum OS X - Operating System
    Replies: 3
    Last Post: 12-21-2010, 10:46 AM
  2. what the problem with leopard???
    By melow71 in forum OS X - Operating System
    Replies: 1
    Last Post: 12-30-2008, 09:22 AM
  3. Leopard problem
    By petersonwork in forum Apple Desktops
    Replies: 2
    Last Post: 07-16-2008, 06:30 AM
  4. Leopard Problem
    By art_vandelay in forum OS X - Operating System
    Replies: 1
    Last Post: 05-18-2008, 10:59 AM
  5. No Leopard? No problem.
    By cwa107 in forum OS X - Operating System
    Replies: 11
    Last Post: 04-19-2007, 08:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •