New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - Installed Leopard and now my AIRPORT IS GONE!


Post Reply New Thread Subscribe

 
Thread Tools
RLaKari

 
Member Since: Oct 26, 2007
Posts: 18
RLaKari is on a distinguished road

RLaKari is offline
i just upgraded to Leopard from a PowerBook G4. I had most recently been using 10.3.9.

(I got a new 80 GB ipod classic) and found out that I'd have to upgrade my system to use the new ipod.

Anyway....

so the upgrade seemed to go well.

At the end it asked me to register, which I did, and it asked me to create a .mac account. Which I also did.

I had to restart one more time...

but this time... MY AIRPORT NEVER TURNED ON!

Clicking on the icon in the upper right hand corner it now says, "NO AIRPORT CARD INSTALLED"

WHAT HAPPENED??

I'm frustrated beyond belief.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,596
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
That is the first so far I have seen this problem. Not sure what to say at this point since 10.5 has been out there only 2 days. I would try an Archive and Install from the Install DVD. Nothing will be lost. Did Airport work when you were registering and signing up for .mac?
QUOTE Thanks
RLaKari

 
Member Since: Oct 26, 2007
Posts: 18
RLaKari is on a distinguished road

RLaKari is offline
yes, i think airport was working when i registered and signed up for .mac.

everything seemed to have completed.

I'm pretty sure the Airport icon was showing full bars... but i wasn't paying that much attention, b/c i wasn't expecting this to happen.
QUOTE Thanks
RLaKari

 
Member Since: Oct 26, 2007
Posts: 18
RLaKari is on a distinguished road

RLaKari is offline
Also..

If I go into system preferences - network - and i click on AIRPORT and try to turn it ON, nothing happens.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,596
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by RLaKari View Post
Also..

If I go into system preferences - network - and i click on AIRPORT and try to turn it ON, nothing happens.
Have found nothing yet but one quick question, have you tried rebooting? Just wondering.
QUOTE Thanks
RLaKari

 
Member Since: Oct 26, 2007
Posts: 18
RLaKari is on a distinguished road

RLaKari is offline
I've restarted several times. I'm good with computers... just not this technical stuff. Is there a fancy reboot I could try?
QUOTE Thanks
RLaKari

 
Member Since: Oct 26, 2007
Posts: 18
RLaKari is on a distinguished road

RLaKari is offline
I appreciate you trying to help.

I was going to start reinstalling and Archive and Install like you had suggested....
but after the initial install I don't have enough hard drive space. Ugh.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,596
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Been searching around and so far no one with No Airport even showing up. Some were having connection issues but the Keychain update fixed that. Will keep looking.

On the Reboot thing, you would be shocked how many come here and do not even do a simple reboot to be sure that will not solve the problem! Nothing against you.
QUOTE Thanks
RLaKari

 
Member Since: Oct 26, 2007
Posts: 18
RLaKari is on a distinguished road

RLaKari is offline
I'm actually taking it to the Genius Bar right now.
Thankfully there's a 24hr APPLE in NYC.

I'll let you know how it goes.

Hopefully they'll see me, the girl on the phone made it sound like they will.
QUOTE Thanks
duhenri

 
Member Since: Oct 27, 2007
Posts: 2
duhenri is on a distinguished road

duhenri is offline
I just installed and have the same problem. I will wait to see what you find out. I did another install on an old IMAC and there were no problems but the airport card is relatively new.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,596
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by RLaKari View Post
I'm actually taking it to the Genius Bar right now.
Thankfully there's a 24hr APPLE in NYC.

I'll let you know how it goes.

Hopefully they'll see me, the girl on the phone made it sound like they will.
Good luck and for sure let us know what they find and if there is a fix.
QUOTE Thanks
duhenri

 
Member Since: Oct 27, 2007
Posts: 2
duhenri is on a distinguished road

duhenri is offline
I just now did a complete shutdown and the airport came back. At least for now it seems to be happy.
QUOTE Thanks
RLaKari

 
Member Since: Oct 26, 2007
Posts: 18
RLaKari is on a distinguished road

RLaKari is offline
I'm back....

the girl on the phone was wrong. She said if I just show up... usually late at night you can still be seen.

The store was insane. It was just as busy as the store is during the day or on the weekends. CRAZY!

I spoke to one person on the floor and the only advice they could give me is to reinstall with Archives which was already mentioned.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,596
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by RLaKari View Post
I'm back....

the girl on the phone was wrong. She said if I just show up... usually late at night you can still be seen.

The store was insane. It was just as busy as the store is during the day or on the weekends. CRAZY!

I spoke to one person on the floor and the only advice they could give me is to reinstall with Archives which was already mentioned.
Probably new Leopard users like you!

Try the Archive and Install. I am pretty sure it will work.
QUOTE Thanks
hmj

 
Member Since: Oct 28, 2007
Posts: 1
hmj is on a distinguished road

hmj is offline
I also lost AirPort network after upgrade to 10.5.

Upgraded my 2 GHz Intel Core Duo iMac from 10.4.10 with Archive and Install. Wireless ok. Then after a while and some reboots AirPort lost network. Tried restarting. Tried turning AirPort off and on. Could still not see any network.

But I CAN see my wireless network with iStumbler, so nothing is wrong with the AirPort hardware.

Tried new Archive and Install. No change. Frustrating...
QUOTE Thanks

Post Reply New Thread Subscribe


« Authentication and management | No Write access to Windows SMB after Update »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 12:24 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?