Results 1 to 6 of 6

Thread: Mail Issue

  1. #1
    Mail Issue
    Stretch's Avatar
    Member Since
    Jan 13, 2007
    Location
    Central New York
    Posts
    4,773
    Specs:
    15in i7 MacBook Pro, 8GB RAM, 120GB SSD, 500GB HD
    Mail Issue
    I got everything set up on my new iMac, Leopard installed. But when I try to read old emails, they don't show the contents. It just comes up as a blank email. But get this, if I spotlight for something that was in the email, I can click on that email in the spotlight menu, and it will load in Mail, but I can only read it by doing that. Anyone have any ideas?
    Blog and Photo Gallery: http://philolin.me/

    Currently running OS X 10.10

  2. #2
    Mail Issue
    schweb's Avatar
    Member Since
    Oct 27, 2002
    Location
    Cleveland, Ohio
    Posts
    13,190
    Specs:
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Quote Originally Posted by Stretch View Post
    I got everything set up on my new iMac, Leopard installed. But when I try to read old emails, they don't show the contents. It just comes up as a blank email. But get this, if I spotlight for something that was in the email, I can click on that email in the spotlight menu, and it will load in Mail, but I can only read it by doing that. Anyone have any ideas?
    Are these IMAP or POP3 accounts? When you first opened Mail after installing, did you get a message about "updating Mail database..."? If not, that may be part of the problem.

    All my Accounts are IMAP so I didn't copy anything over, just re-added the accounts. My Mom's however was POP3 and I got the message above.
    schweb | community leader
    flickr facebook twitter tumblr google+ about.me

    Mac-Forums: On Twitter | On Facebook | On Flickr


  3. #3
    Mail Issue
    Stretch's Avatar
    Member Since
    Jan 13, 2007
    Location
    Central New York
    Posts
    4,773
    Specs:
    15in i7 MacBook Pro, 8GB RAM, 120GB SSD, 500GB HD
    No I didn't. They are all Pop accounts.
    Blog and Photo Gallery: http://philolin.me/

    Currently running OS X 10.10

  4. #4
    Mail Issue
    schweb's Avatar
    Member Since
    Oct 27, 2002
    Location
    Cleveland, Ohio
    Posts
    13,190
    Specs:
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Quote Originally Posted by Stretch View Post
    No I didn't. They are all Pop accounts.
    OK I bet it didn't upgrade the Mail database. Do you have your old Mail folder stored externally?

    If so, I'd recommend wiping all Leopard Mail folder clean and delete the Mail prefs. Then copy your older folder and prefs back over and see if imports it correctly this time.
    schweb | community leader
    flickr facebook twitter tumblr google+ about.me

    Mac-Forums: On Twitter | On Facebook | On Flickr


  5. #5
    Mail Issue
    Stretch's Avatar
    Member Since
    Jan 13, 2007
    Location
    Central New York
    Posts
    4,773
    Specs:
    15in i7 MacBook Pro, 8GB RAM, 120GB SSD, 500GB HD
    That fixed it, thanks Schweb.
    Blog and Photo Gallery: http://philolin.me/

    Currently running OS X 10.10

  6. #6
    Mail Issue
    schweb's Avatar
    Member Since
    Oct 27, 2002
    Location
    Cleveland, Ohio
    Posts
    13,190
    Specs:
    MacBook Pro | LED Cinema Display | iPhone 4 | iPad 2
    Quote Originally Posted by Stretch View Post
    That fixed it, thanks Schweb.
    Glad it worked!
    schweb | community leader
    flickr facebook twitter tumblr google+ about.me

    Mac-Forums: On Twitter | On Facebook | On Flickr


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mail app - Incoming Mail Server issue
    By thisoldmac in forum OS X - Operating System
    Replies: 0
    Last Post: 12-15-2014, 04:57 PM
  2. Mail issue
    By sddmd49 in forum OS X - Operating System
    Replies: 1
    Last Post: 10-14-2012, 05:31 PM
  3. Mail App Cannot send mail issue
    By reflexive in forum OS X - Apps and Games
    Replies: 2
    Last Post: 08-24-2012, 06:14 PM
  4. Mail - accent issue on incoming mail
    By LBM in forum OS X - Apps and Games
    Replies: 0
    Last Post: 11-30-2011, 05:33 PM
  5. New user:preferred networks issue:clock issue:mail issue
    By Snooky in forum Switcher Hangout
    Replies: 0
    Last Post: 10-31-2011, 04:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •