New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - 'Lost' Internet Connect on install of Leopard


Post Reply New Thread Subscribe

 
Thread Tools
reefer110

 
Member Since: Mar 18, 2007
Location: UK
Posts: 4
reefer110 is on a distinguished road
Mac Specs: White Macbook 13" 2.0Ghz

reefer110 is offline
Hi all,

Having installed Leopard last night on my MB I seem to have lost the internet connect icon from my dock. After install the space which it occupied was filled with a question mark.

I have looked through the apps folder and still cannot see an icon for it. Any ideas what has happened and how I can get it back ASAP!!!

Thanks,

Marc
QUOTE Thanks

Post Reply New Thread Subscribe


« Backup? | I missed the Setup Assistant! :< »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Ethernet sees router but can not connect to Internet jooserparfs Internet, Networking, and Wireless 9 11-15-2010 09:58 PM
Internet Connect Troubleshooting jordansky Internet, Networking, and Wireless 3 10-11-2007 02:25 PM
Internet connect on another PC Wood2002k Internet, Networking, and Wireless 2 10-02-2007 10:14 PM
airport failing to connect to internet? eliteforce Internet, Networking, and Wireless 5 02-01-2005 06:36 AM
lost my install disks coach_z OS X - Operating System 3 12-07-2004 01:07 AM

All times are GMT -4. The time now is 09:13 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?