New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.5 - I missed the Setup Assistant! :<


Post Reply New Thread Subscribe

 
Thread Tools
sprite

 
Member Since: Sep 29, 2007
Location: Surrey or Sheffield, UK.. or I might even be in Aarhus, Denmark
Posts: 73
sprite is on a distinguished road
Mac Specs: iMac 24" (mid-2009 edition), 2.66Ghz, 4GB, 640GB HDD

sprite is offline
Hey all!

Installed Leopard last night, wee

But once I'd rebooted, the setup assistant wizard video clip thing came up, and it sorta froze a little bit: the video at least, the audio kept running, but I had to close it down since I couldn't see it.

Is there any way I can re-watch this?

I know it's just a silly little thing but I want to see it
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,702
NanoBite is an unknown at this point

NanoBite is offline
I don't know about Leopard but in 10.3 and 10.4 you needed to find two things—the movie itself, and the associated soundtrack. They’re stored separately, as the sound continues to play during initial setup, long after the movie has ended. Give this a go anyway.

In Finder, click on Go, then choose Go To Folder and copy/paste the following into the text field:

/System/Library/CoreServices/Setup Assistant.app/Contents/Resources/TransitionSection.bundle/Contents/Resources/

Look for these: intro.mov is the movie itself, and intro-sound.mp3 is the audio. Just click-and-drag to copy them to a new location such as your Desktop—they’ll copy, not move, as that folder is protected.

Highlight both files on your Desktop and drag them onto the QuickTime icon if you have it in your Dock.

Let me know if this doesn't work as I don't have Leopard and things may have changed as to where the files are stored ...
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,192
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
That's the place and it is a pretty cool little intro scene....

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
NPuter

 
NPuter's Avatar
 
Member Since: Jul 15, 2007
Location: Miami, Fl
Posts: 989
NPuter is a jewel in the roughNPuter is a jewel in the rough
Mac Specs: 15" 2.2GHz Santa Rosa Macbook Pro - 4GB Ram - 120GB HD OS X Leopard - Windows XP

NPuter is offline
thanks!


"The forums are not only a place to have questions answered, they are a place to be part of a community..."
QUOTE Thanks

Post Reply New Thread Subscribe


« 'Lost' Internet Connect on install of Leopard | No Finder Window »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Setup Assistant Loop Seed OS X - Operating System 2 10-28-2007 09:50 AM
Picked up a Netgear WGR614 tonight. Wow, was setup interesting. fiveightandten Internet, Networking, and Wireless 10 05-20-2007 12:30 PM
How to turn off setup assistant Alexis iPod Hardware and Accessories 3 12-30-2006 04:55 PM
Migration Assistant Tip chiselneck OS X - Operating System 1 11-24-2006 05:55 AM
Setup software for Graphite Base Station Ronan Armstrong Internet, Networking, and Wireless 4 11-10-2005 09:26 AM

All times are GMT -4. The time now is 03:29 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?