Results 1 to 3 of 3
  1. #1


    Member Since
    Jun 17, 2007
    Posts
    34
    Please Help!!!!!
    My cat walked over my keyboard and now everything is zoomed in to the fullest zoom and I can't figure out how to get it back to normal. I have no idea what he pressed. I tried a restart and it didn't work. Please help!!!!

  2. #2

    louishen's Avatar
    Member Since
    Oct 22, 2007
    Location
    London
    Posts
    8,968
    Specs:
    Mac Mini Core i7 2012 | White 2009 MacBook 2 Ghz | 733 Mhz G4 Quicksilver
    Sounds like the cat hit one of the shortcuts for accessibility - clever mog


    Go to preferences and chose Universal access - you can turn off the zoom there

  3. #3

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,899
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Command+Option+8 Turns Zoom off and on. Command+Option+- Zooms down and Command+Option+= Zooms Up.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •