Mac Forums

Mac Forums (http://www.mac-forums.com/forums/)
-   OS X - Operating System (http://www.mac-forums.com/forums/os-x-operating-system/)
-   -   Need Desparate Help Here (http://www.mac-forums.com/forums/os-x-operating-system/80825-need-desparate-help-here.html)

MarcInJapan 10-17-2007 06:13 PM

Need Desparate Help Here
 
I have the IMac24. I cannot read my hotmail from this computer. First I thought it was either my MSN or AMSN (corrupt) that was causing it. I deleted all files from both programs and then reinstalled AMSN. It worked good for one day and now it won't connect to my hotmail acct AGAIN. I can't even get it to connect to hotmail if I type it in directly into the browser! I have a business that I am running stateside (I am in Japan in the Military) and have to have access to my email. I can get on my windows computer and it works fine so that tells me it is something to do with my IMAC.

I would greatly appreciate any suggestions to help me through this problem.

marc

ferrara1211 10-17-2007 09:12 PM

Hi, Not sure what the answer is. I noticed a problem getting into my hotmail account using IE 5.2. I can do it with Safari 1.0 on my PowerMac G4 running 10.2. What browser are you using? Can you get to the logon screen and put in your user name and password? I could do this, but when I hit enter, I would get a blank screen. I think it has something to do with them going "Windows Live". Like I said, I'm not sure what the fix is, but if you have an alternate browser to use, it might work. Good luck.

MarcInJapan 10-18-2007 12:47 AM

I am using Safari (stock browser with machine). It did seem to happen when I upgraded to the windows live. This is what I get when I try to log in:

Sir or Ma’am,

I have been running MSN and AMSN on my MAC Computer for a year now. All of a sudden, I cannot sign into my Hotmail account from my MSN or AMSN. I can’t even sign in by typing the hotmail.com in the browser. Is there something I am doing wrong. It seems like the problem started when I got the new version of hotmail.

The following links appear when I try to sign on…they cycle through one after another about 10 times before the screen below pops up. I am in the military and stationed overseas. I run a business using hotmail account and need it desparately. I was told it might be my Apple computer, but it worked fine in the past. Plus I have uninstalled and reinstalled MSN/AMSN several times. Now, I can go to a windows based machine and hotmail will come up…just recently I can’t bring it up on my Apple.

Your help is greatly appreciated.

Marc Hill

P.S. And when I was accessing my email and tried to forward it to others…every line would tie into each other and was jumbled. Don’t know if that tidbit of information helps or not.



https://login.live.com/login.srf?id=2&lc=1033

http://www.hotmail.msn.com/cgi-bin/s...v&lc=1033&id=2

http://by113w.bay113.mail.live.com/m...11&d=d213&mf=0

http://login.live.com/?id=2

Then this screen comes up:


Sign in to Hotmail Help
Windows Live ID is unavailable from this site for one of the following reasons:
This site may be experiencing a problem.
The site may not be a member of Windows Live ID.
You can:

You can sign in or sign up at other Windows Live ID sites and services, or try again later at this site.
Windows Live ID
Works with Windows Live, MSN, and Microsoft Passport sites
Account Services | Privacy Statement | Terms of Use
2007 Microsoft

MarcInJapan 10-18-2007 12:51 AM

On windows machines, it was suggested I delete cookies like this:

Cookies

Make sure that Cookies are enabled: Hotmail apparently requires that cookies be enabled in order to get past the "match the picture" security check. So:

In IE, go to Tools, Internet Options Privacy, and press Default.
Clear your cookies, in case an existing cookie is causing problems. In IE, go to Tools, Internet Options General, and press Delete Cookies.
Clear your cache, in case a cached page is not being properly refreshed. In IE, go to Tools, Internet Options General, and press Delete Files, and be sure to check Delete all offline content prior to clicking OK.

HOW DO YOU DO IT ON A MAC?

MacHeadCase 10-18-2007 09:46 AM

In Safari, go to the Preferences by typing Command + , and under the Security tab, click on the Show Cookies button. In the new window, simply click on Remove All.

For clearing Safari's cache, Command + Option + E.

To make sure these take effect, quit Safari and relaunch it.

novakane 10-18-2007 04:39 PM

just install firefox or netscape.... they're free downloads. netscape kidn of sucks but firefox runs pretty decent

MarcInJapan 10-19-2007 12:57 AM

Quote:

Originally Posted by MacHeadCase (Post 507236)
In Safari, go to the Preferences by typing Command + , and under the Security tab, click on the Show Cookies button. In the new window, simply click on Remove All.

For clearing Safari's cache, Command + Option + E.

To make sure these take effect, quit Safari and relaunch it.

Thanks my friend! Right now it is working. I will post up if it goes down again.

MacHeadCase 10-19-2007 07:02 AM

Glad it's working again. :)

MarcInJapan 10-19-2007 05:47 PM

Well it is back to doing it again. But, if I clear all the cache, it works. Just sucks because all my fav websites, I have to go back in and type my name and password each time to get in.

MacHeadCase 10-19-2007 05:53 PM

Sounds like this has something to do with a setting but I don't use or know anything about aMSN/MSN so someone else will have to have a go at this.

MarcInJapan 11-07-2007 04:28 AM

Yea, I don't know whats up. I have to clear the Cache every time my computer shuts down or goes into a sleep mode. Getting old.


All times are GMT -4. The time now is 01:34 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.