New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - All applications need to be reopened twice to work HELP PLZ


Post Reply New Thread Subscribe

 
Thread Tools
Mo_274

 
Mo_274's Avatar
 
Member Since: Sep 18, 2007
Location: Brighton UK
Posts: 62
Mo_274 is on a distinguished road
Mac Specs: 24" iMac 2.8GHz 2GB RAM 500GB internal HDD + 1 TB Formac XTR External HDD - iPhone 3G 16 GB Black

Mo_274 is offline
I bought my iMAC a month ago ( specs on the left) and everything has been working smooth till 10 mins ago. I didnt do anything unusual just tried to install :
- Adobe CS3 Web Design Premium
- Shape Shifter
- MS Office v X

and before the completion of installation tried opening text viewer and got the msg : app closed unexpectedly and the usual options of reopen etc. the same thing applies to all other apps.
I restarted the machine and its the same!
every single app I'm tryining to open pops the same msg and I need to press "reOpen" and the "Try again", doing so the app starts like it's the firt time I run it ( e.g iTunes License agreement, library wizard etc. ) the strange thing is when I cncel the wizard, my library is the same as before and everything is as normal but afer closing and reopening the same story repeats. its the same with every single program I try to run and it's making me mad !!! can u plz tell me how to recver from this ?

P.S I have a folder in trash called "recovered files" but I can't restore it to the original location ( maybe I don't know how it works but I can't do it).

I don't wanna lose my data and at the same time I just an't deal with this reopen and try again game !!!!
please let me know how to deal with this prob .

Cheers
QUOTE Thanks
Zoolook

 
Zoolook's Avatar
 
Member Since: Sep 24, 2006
Location: Brooklyn, New York
Posts: 2,751
Zoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud of
Mac Specs: 15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5

Zoolook is offline
OK, wild guess time, but I'm thinking it's almost certainly not CS3.

Office X is pretty old, and I am not sure how well it runs on Rosetta, but I doubt it would cause this issue, because it doesn't really fiddle with any system files.

Shapshifter... hmmm... I am deeply sceptical about programes that require installation and mess with your OS's look and feel. I would guess this is the culprit. Can you uninstall it fully, reboot and see what happens?

Before you do anything at all though, can you back up?

In the land of the blind, the one-eyed man is stoned to death.
- Joan D. Vinge

QUOTE Thanks
Mo_274

 
Mo_274's Avatar
 
Member Since: Sep 18, 2007
Location: Brighton UK
Posts: 62
Mo_274 is on a distinguished road
Mac Specs: 24" iMac 2.8GHz 2GB RAM 500GB internal HDD + 1 TB Formac XTR External HDD - iPhone 3G 16 GB Black

Mo_274 is offline
OOH Thanx a lot dude, got it working.

-Disabled the shape Shifter,
- Uninstalled it
( Things got better )
-ReInstalled it and now it works fine

luckily didnt loose any data, but I had to go through the 1st time wizard of all the apps ( didnt mind as my prev. settings were all there ).

Many thanks again Zoolook
QUOTE Thanks
NanoBite

 
Member Since: Oct 27, 2005
Posts: 4,714
NanoBite is an unknown at this point

NanoBite is offline
Quote:
Originally Posted by Mo_274 View Post
I have a folder in trash called "recovered files" but I can't restore it to the original location ( maybe I don't know how it works but I can't do it).
Those "Recovered Files" confused me when I started using Macs ... they're going to appear from time to time so just empty the Trash and forget about them:

A folder called Recovered Files appears in my Trash

Quote:
Originally Posted by Mo_274 View Post
every single app I'm tryining to open pops the same msg and I need to press "reOpen" and the "Try again", doing so the app starts like it's the firt time I run it ( e.g iTunes License agreement, library wizard etc. )
I too experienced this when I was running ShapeShifter ... caused me to lose all my emails (Pop3) so I binned SS, realising that while the eyecandy was *nice*, there was no way I could troubleshoot the potential issues, nor had I any desire to experience any *more* issues ...



#
QUOTE Thanks
Mo_274

 
Mo_274's Avatar
 
Member Since: Sep 18, 2007
Location: Brighton UK
Posts: 62
Mo_274 is on a distinguished road
Mac Specs: 24" iMac 2.8GHz 2GB RAM 500GB internal HDD + 1 TB Formac XTR External HDD - iPhone 3G 16 GB Black

Mo_274 is offline
Thank u both for your help, I did read the post you mentioned dooley but then I thought maybe in my case this folder might have something to do with the problem. I got rid of it as advised by u and others and now everything is fine.
QUOTE Thanks
Zoolook

 
Zoolook's Avatar
 
Member Since: Sep 24, 2006
Location: Brooklyn, New York
Posts: 2,751
Zoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud ofZoolook has much to be proud of
Mac Specs: 15" MacBook Pro, i7 2.66Ghz, 8GB RAM, 512GB SSD; iPad 3, iPhone 5

Zoolook is offline
Quote:
Originally Posted by Mo_274 View Post
OOH Thanx a lot dude, got it working.

-Disabled the shape Shifter,
- Uninstalled it
( Things got better )
-ReInstalled it and now it works fine

luckily didnt loose any data, but I had to go through the 1st time wizard of all the apps ( didnt mind as my prev. settings were all there ).

Many thanks again Zoolook
You're welcome, it really was a bit of a guess, because the other apps are very stable.

In the land of the blind, the one-eyed man is stoned to death.
- Joan D. Vinge

QUOTE Thanks

Post Reply New Thread Subscribe


« Needing help. | auto mounting network drive »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
How well does it work? AppleofmyEye Running Windows (or anything else) on your Mac 5 08-08-2006 12:55 PM
HP DeskJet F380 won't work with Airport Express vawolf Other Hardware and Peripherals 0 07-21-2006 11:59 PM
Applications won't launch in Panther trinket OS X - Operating System 6 01-22-2004 09:45 PM

All times are GMT -4. The time now is 08:43 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?