hello,

from time to time (e.g. every two or three hours) my internet connection "hangs". no data transmission is possible any longer. the connection to the provider stays up. if i close the internet connection und start it again, everything works fine again.

below you see a copy from my /var/log/system.log. time of problem: 21:34

any ideas, what's the problem?

cu
irvin65

mac G4 os 10.3.9
austrian internet provider (ADSL at http://www.etel.at/)
no router
connecting via ethernet modem alcatel speedtouch 546 (standard in austria)
connecting via PPTP (standard in austria)

Oct 2 20:23:10 localhost set-hostname[369]: setting hostname to Administrators-Computer.local
Oct 2 21:34:26 localhost pppd[355]: Terminating on signal 15.
Oct 2 21:34:26 localhost pppd[355]: Connection terminated.
Oct 2 21:34:26 localhost pppd[355]: Connect time 71.4 minutes.
Oct 2 21:34:26 localhost pppd[355]: Sent 46435047 bytes, received 72953634 bytes.
Oct 2 21:34:27 localhost configd[87]: posting notification com.apple.system.config.network_change
Oct 2 21:34:27 localhost configd[87]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/set-hostname
Oct 2 21:34:27 localhost mach_init[2]: Server 0 in bootstrap d03 uid 0: "/usr/sbin/lookupd": exited as a result of signal 1 [pid 359]
Oct 2 21:34:27 localhost pppd[355]: PPTP disconnecting...
Oct 2 21:34:27 localhost pppd[355]: PPTP disconnected
Oct 2 21:34:27 localhost pppd[355]: Exit.
Oct 2 21:34:27 localhost lookupd[388]: lookupd (version 324.13) starting - Tue Oct 2 21:34:27 2007
Oct 2 21:34:32 localhost pppd[402]: pppd 2.4.2b1 started by root, uid 0
Oct 2 21:34:32 localhost pppd[402]: PPTP connecting to server '10.0.0.138' (10.0.0.138)...
Oct 2 21:34:32 localhost pppd[402]: PPTP connection established.
Oct 2 21:34:32 localhost kernel: pptp_wan_attach, link index = 0, (ld = 0x268ff04)
Oct 2 21:34:32 localhost pppd[402]: Using interface ppp0
Oct 2 21:34:32 localhost pppd[402]: Connect: ppp0 <--> socket[34:17]
Oct 2 21:34:40 localhost set-hostname[404]: setting hostname to Administrators-Computer.local

***