New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Problem mounting disk images


Post Reply New Thread Subscribe

 
Thread Tools
ogozwrld
Guest
 
Posts: n/a

Every time I try to mount a disk image I get "error - 536870208". I am running OSX 10.3.4 and Apple's support site didn't help. What's the problem and how do I fix it? :confused: :mad:
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Does that happen on all disk images?

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
ogozwrld
Guest
 
Posts: n/a

Quote:
Originally Posted by rman
Does that happen on all disk images?
Yup! Really anoying!
QUOTE Thanks

Post Reply New Thread Subscribe


« Command+Shift+P+R | auto redial to internet? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Problem mounting disk images. ogozwrld Apple Desktops 0 07-12-2004 08:56 AM
External Drive Corruption? mrrumfoord OS X - Operating System 2 05-17-2004 01:02 AM
iMac OS 9 Disk First Aid problem verticallimit Apple Desktops 1 03-01-2004 03:02 PM
Hiding disk images CaptainMack OS X - Operating System 3 01-06-2004 09:01 PM

All times are GMT -4. The time now is 04:09 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?