New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

Problem trying to launch Classic from within OSX


Post Reply New Thread Subscribe

 
Thread Tools
woooopa
Guest
 
Posts: n/a

:confused:

When trying to launch a OS 9 app from within the OSX 10.2 desktop, I'm getting the attached error. I've booted to OS 9.2.2 without a problem.

TIA
Attached Images
File Type: gif 615795-Error.gif (22.5 KB, 10 views)
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,589
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
What version of OS X are you running?

You might want to update your system again using the combo update.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,589
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
It looks like one of the classic files did not get updated.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
woooopa
Guest
 
Posts: n/a

I'm running 10.2.8. The odd thing is that I've also restored the Classic installation without success. I am also able to launch to Classic without a problem. I've also set the permissions to both System folders to Read & Write for everyone.

Thanks
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,589
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Try the following:

Run the repair permissions, then down load and re-install Mac OS X Update Combo 10.2.8. The run repair permission again.

What should happen is that the missing files will be installed. Hopefully this will resolve your problem.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
woooopa
Guest
 
Posts: n/a

Thanks rman. I'll give it a try this evening and let you know the results.

QUOTE Thanks
woooopa
Guest
 
Posts: n/a

I had some time at lunch and gave the combo update a try. No luck...

I'm not going to sweat it too much as I think I'll break down and upgrade to Panther.

Thanks again for your help.
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,589
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Okay, just when you upgrade to Panther (10.3) get the Mac OS X Combined (10.3.4) Update 10.3.4 when you upgrade to 10.3.4. This should reduce your changes of having problems.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks

Post Reply New Thread Subscribe


« auto redial to internet? | locking folders and files?? »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Help !!!!!! Making a Boot Disk in Classic or OSX warrencast Running Windows (or anything else) on your Mac 5 06-01-2004 12:15 PM
apache problem OSX 10.3.2 jon_bennett OS X - Operating System 0 12-19-2003 12:47 PM

All times are GMT -4. The time now is 05:12 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?