Results 1 to 5 of 5
  1. #1

    Member Since
    Feb 27, 2006
    macs on active directory
    calling out to all people out there...

    please help, or do u know where i can get/ ask for information

    we have macs as well as pc's

    the users/ macs authenticate using active directory.

    the problem!!!! the users now cannot put anything on the local drive, but they can on the desktop!!! if any files/ folders and copied to the local drive it asked for a admin password. now we do not want to give admin privileges!!

    is there any way around it, or some sort of setting i need to add.. its starting to do my head in!!!

  2. #2

    Member Since
    Feb 27, 2006

    i have looked on there is alot of info on there, but cannnot find anything relating to the problem i have.

    the macs are on active directory. now the user cannot add anyting files folders to the local drive, aprt from the desktop. now if i give premssion to the user to do so. then anyone else who logs in wont be able to save/ create file or folders on the local drive.

    is there anyway around it?

    cheers for all yr help

  3. #3

    Member Since
    Feb 09, 2005
    Have you checked the permissions for the user(s) or group(s). Thats more than likely the problem.

  4. #4

    Member Since
    Feb 27, 2006
    hi people

    i diffently need your help on this...


    the macs are on active directory, and the user login as nomal.

    entourage seems to move the exchange mail to the local computer "folders on my computer" Rather then the users profile.

    now i have repaired the database, and no joy. i have deleted the profile still no joy. so i have to delete the database and rece=reate it fro the user.. now that only works for a little while and then the e-mails start goping into "folders on my computer"

    anyone please...

  5. #5

    MacsWork's Avatar
    Member Since
    May 22, 2005
    Closer than you think.
    Performa 6116 2GBSCSI 8MB OS 7.5.3
    I assume this problem is happening on all Macs? My questions are,...

    Are all Macs the same build of OS X?

    What OS and SP is the active directory server running?

    Have you modified group policy lately?

    Have you tried just authenticating to the Mac?

    Have you tried unbinding and rebinding to the AD domain?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Active Directory
    By TPCK1 in forum OS X - Operating System
    Replies: 3
    Last Post: 09-08-2012, 09:10 PM
  2. Macs and passwords in an Active Directory environement.
    By alxbshp in forum OS X - Operating System
    Replies: 0
    Last Post: 05-27-2010, 07:06 PM
  3. Macs not able to log onto Active Directory through Open Directory
    By lawrencm in forum OS X - Operating System
    Replies: 0
    Last Post: 04-26-2010, 07:10 AM
  4. Adding Macs to Active Directory
    By jburdette in forum Running Windows (or anything else) on your Mac
    Replies: 0
    Last Post: 12-27-2007, 09:26 AM
  5. Active Directory in Macs
    By walmartconnect in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 11-06-2006, 05:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts