Results 1 to 4 of 4
  1. #1
    Annoying Internet Connect window.
    The Trooper's Avatar
    Member Since
    May 19, 2004
    Posts
    105
    Specs:
    20-inch iMac, 1GB RAM, 160 GB hard drive
    Annoying Internet Connect window.
    Hi. I'm kind of annoyed with something: Whenever I'm on the internet, I occasionally get a pop-up box that asks if I want to stay connected to the internet, or disconnect. If I'm away from my computer for too long when this happens, it automatically disconnects. So if I'm in the middle of downloading a large file and don't want to sit in front of the computer the whole time, and I go out for maybe an hour or so, the download stops.

    What I want to know is: Is there any way to keep this from happening, so the internet stays connected unless I disconnect, without reminding me? Thanks.

  2. #2
    Annoying Internet Connect window.
    witeshark's Avatar
    Member Since
    Mar 09, 2004
    Location
    Miami FL
    Posts
    2,860
    Specs:
    G4 1Ghz OS X 10.4.7
    When the message comes up there should be a don't ask me this again option, and on your ISP settings there should also be a disable for that -- I had the same issue!

  3. #3
    werby
    Guest
    Go to System Preferences, select Network. Depending on how you're connecting to the internet, select "built in ethernet"" or "internal modem" from the SHOW drop-down menu. Click on the PPPoE (or PPP for dial-up) tab. Click on the PPeE (or PPP) Options button. There you can check or uncheck prefs for "promt every __ minutes if idle" and "Disconnect if idle for __ minutes" Just uncheck them both and your mac will never bother you again!

  4. #4
    Annoying Internet Connect window.
    The Trooper's Avatar
    Member Since
    May 19, 2004
    Posts
    105
    Specs:
    20-inch iMac, 1GB RAM, 160 GB hard drive
    Cool.
    Quote Originally Posted by werby
    Go to System Preferences, select Network. Depending on how you're connecting to the internet, select "built in ethernet"" or "internal modem" from the SHOW drop-down menu. Click on the PPPoE (or PPP for dial-up) tab. Click on the PPeE (or PPP) Options button. There you can check or uncheck prefs for "promt every __ minutes if idle" and "Disconnect if idle for __ minutes" Just uncheck them both and your mac will never bother you again!
    Thanks. I think that should work.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My HTC Wildfire will connect to internet sharing but won't connect to the internet.
    By Nicholas1501 in forum Internet, Networking, and Wireless
    Replies: 0
    Last Post: 09-05-2012, 08:05 PM
  2. Mail.app message window now has extra annoying control
    By nicwolff in forum OS X - Apps and Games
    Replies: 1
    Last Post: 09-29-2010, 12:13 AM
  3. Replies: 2
    Last Post: 02-25-2010, 12:52 PM
  4. HELP - "Internet Connect" window constantly pops up?
    By UncleAsh in forum OS X - Operating System
    Replies: 2
    Last Post: 09-02-2008, 01:00 PM
  5. Annoying box that hilights active window
    By Ratven in forum OS X - Operating System
    Replies: 1
    Last Post: 03-14-2008, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •