New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

disappearing icons and inability to drag folders


Post Reply New Thread Subscribe

 
Thread Tools
parbuster69
Guest
 
Posts: n/a

I have a iMac G4 1 Gb running OSX 10.2.8 and have been experiencing some strange things lately.
Many of my application icons and folders in my applications folder have begun to disapear only to show the folder or app title. Furthermore, I cannot drag my desktop folders or files. I often have to restart to unfreeze my desktop files.
Can anyone help with this problem?
Should I reinsall OSX?

Please help. :confused:
QUOTE Thanks
rman

 
rman's Avatar
 
Member Since: Dec 24, 2002
Location: Los Angeles, California
Posts: 12,591
rman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud ofrman has much to be proud of
Mac Specs: 2 x 3.0GHz Quad-Core, 6GB OS X 10.6.8 | 15in MacBook Pro 2.2GHz OS X 10.6.8 | 64GB iPad 2 WiFi

rman is offline
Here is my guess. Your environment maybe corrupted. Try creating another user id and see if the problem follows you. Also before create the ID, try running repair permissions first.

Life isn't about waiting for the storm to pass, It's about learning to dance in the rain!
QUOTE Thanks
witeshark

 
witeshark's Avatar
 
Member Since: Mar 09, 2004
Location: Miami FL
Posts: 2,860
witeshark will become famous soon enough
Mac Specs: G4 1Ghz OS X 10.4.7

witeshark is offline
In case you don't know: log totally off. Log on, go in Finder, Applications. Utilities, Disk Utility. After the message -getting disk information- select volume (below the hard drive name -upper left corner). Just highlight it. Now look to the lower two things are there near the middle, verify permissions, repair permissions. Click repair permissions
QUOTE Thanks
deambrosejr
Guest
 
Posts: n/a

Quote:
Originally Posted by witeshark
In case you don't know: log totally off. Log on, go in Finder, Applications. Utilities, Disk Utility. After the message -getting disk information- select volume (below the hard drive name -upper left corner). Just highlight it. Now look to the lower two things are there near the middle, verify permissions, repair permissions. Click repair permissions
What should I do if this procedure does not work? I'm having almost the same problem as the one above, similar specs on my machine. Any thoughts?
QUOTE Thanks

Post Reply New Thread Subscribe


« GIMP Menu Fonts | Question Mark on Program... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

All times are GMT -4. The time now is 06:25 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?