Results 1 to 3 of 3
  1. #1


    Member Since
    Jun 26, 2007
    Posts
    2
    Disable numeric keypad on powerbook g4??
    I have a Powerbook G4 and I did something the other day now when caps lock is off everything is uppercase and when num locks is off only the numeric keypad works on the laptop.

    so to type normally I have to have CapsLock pressed and NumLocks.

    I think i pressed a combination of keys, but I cant figure out how to reset it. Does anyone have an idea how to reset the keyboard??

  2. #2

    ghettochild's Avatar
    Member Since
    Sep 01, 2005
    Location
    North Pacific
    Posts
    53
    Specs:
    17" PB G4 1.67GHz DL
    Maybe System Preferences -> Keyboard & Mouse -> Keyboard -> Modifier Keys -> "Restore Defaults"

  3. #3


    Member Since
    Jun 26, 2007
    Posts
    2
    Tried that with no luck. I think something strange is going on with the keyboard, it just started working normally again today without changing any settings.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Numeric Keypad
    By allchange in forum Switcher Hangout
    Replies: 1
    Last Post: 08-26-2012, 03:38 PM
  2. USB Numeric keypad?
    By Jgassaway in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 11-26-2009, 08:28 PM
  3. Numeric Keypad
    By heyjude in forum Apple Desktops
    Replies: 3
    Last Post: 12-04-2008, 02:47 PM
  4. numeric keypad for macbook??
    By newbie101 in forum Other Hardware and Peripherals
    Replies: 0
    Last Post: 10-16-2008, 12:07 AM
  5. bluetooth numeric keypad
    By youthieguy in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 08-30-2007, 06:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •