Results 1 to 8 of 8
  1. #1

    Member Since
    Jun 25, 2007
    Unhappy FireWire stopped working (10.4.10 update?)

    my imac has stopped recognizing firewire. When I connect my wd-disc or motu soundcard, nothing happens

    My specs are:
    1.9 GHz PowerPC G5
    1.5 GB DDR2 SDRAM
    osx 10.4.10

    A few hours prior to the problem i installed the 10.4.10 update. When I rebooted I recived kernel panic for the first time. Then as Ive said after an hour or so the machine stopped recognizing firewire.

    I have (among others) tried safe mode, repaire permissions, that alt+option+p+r thing and this other thing I found on the web:

    * shut down and disconnect all external drives and peripherals ; make sure nothing is connected to the FireWire ports
    * use Apple Disk Utility to repair permissions on your internal boot drive
    * shut down and disconnect the AC power from the computer as well as the drives; if laptop, also remove battery
    * let sit unpowered and unconnected for 15 minutes
    * reconnect AC power to only the computer (battery too if laptop)
    * restart computer
    * verify that FireWire ports are visible within Apple System Profiler
    * reconnect FireWire drive (only one); refresh window within Apple System Profiler to rescan the FireWire bus; confirm that drive is visible
    * confirm drive is OK by using Apple Disk Utility and apply First Aid
    * repeat for other drives, one at a time

    nothing seem to work.
    Any suggestions? Im starting to get desperate over here (norway )

  2. #2
    Welcome to Mac-Forums, arildgismervik.

    I have an iMac G5 too and everything is working fine. Take a look at this post and try what is suggested. And never mind the mention about Safari 3 if you haven't installed that beta.

    Good luck, let us know how it goes by reporting back.

  3. #3

    Member Since
    Jun 25, 2007
    thanks for the help

    unfortunaly it didnt do much difference. I also tried one of those pmu without it having an effect

    would it help to (dont know the correct word) format/clean up and reinstall osx?

  4. #4
    First, you do have your install disks that came with your Mac, yes? Insert the disk that contains the Apple Hardware Test, restart holding down the C key and when prompted, ask for the Extended Test to be run. This will check all the hardware components on your Mac, including RAM, ports, video card, etc.

    Post back with your findings. If the port is dead, it will be listed as such in the report once the test is over.

  5. #5

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Modesto, Ca.
    iMac late 2007 10.11.b4, iMac 2008 10.10.5, Macbook2007 10.7.5, Mac Mini 10.7.5, iPhone 3GS Note 8!!
    Agreed with MHC, run the hardware test and see if finds any issues. I have a 2.1Ghz iMac iSight and the firewire works as normal since the update. Let us know if the Hardware Test finds anything.

  6. #6

    core20's Avatar
    Member Since
    May 06, 2007
    Mac Book Pro 17" 2GB Ram, Intel Core Duo
    seems to be a couple of issues with the new update, but mainly isolated though

  7. #7

    Member Since
    Jun 25, 2007
    Dont you mean holding down the option button. Thats whats written on the install cd. "C" is to start up from osx. I tried holding down the c button to make sure but only came to the installation.

    anyway. I tried holding down the option button but nothing happens. I must have tried like 5 times - holding it down during the whole startup.
    It doesnt make sense

  8. #8

    Member Since
    Jan 09, 2007
    Quote Originally Posted by core20 View Post
    seems to be a couple of issues with the new update, but mainly isolated though
    Well it happens for me too. My USB external hard disk not being recognised, and popping sounds too.
    Using brand new macbook

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Firewire-port stopped working (macbook pro 13")
    By dietmans in forum Other Hardware and Peripherals
    Replies: 1
    Last Post: 04-28-2011, 07:59 PM
  2. 1680x1050 stopped working after update.
    By Codesmith in forum Apple Notebooks
    Replies: 10
    Last Post: 12-08-2009, 03:59 PM
  3. Help Update just stopped my wifi from working
    By Mike Roberts in forum Apple Notebooks
    Replies: 2
    Last Post: 02-12-2008, 05:48 PM
  4. java stopped working after last update
    By dmitriandsnow in forum OS X - Apps and Games
    Replies: 0
    Last Post: 01-25-2008, 01:02 PM
  5. firewire port and internet stopped working on IMac G5
    By tony123 in forum Apple Desktops
    Replies: 2
    Last Post: 07-10-2007, 07:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts