Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: Lost files!

  1. #1

    Member Since
    Jun 23, 2007
    Lost files!
    Hi, I have been using Mac's for many years and have implemented a great data backup system.

    First some info: I have a quicksilver dual gig with 3 SATA drives connected to a PCI card. I am a photographer and get very paranoid about losing files so I thought I had a rather good backup plan.

    A couple of weeks ago I downloaded a full 2 gig CF card of images and one partial CF card to a internal HD that is set up as my main archive data drive. I also have a external eSATA that i constantly use as a backup to my main drive. I also use Carbon Copy Cloner to backup my system HD (which is dedicated to only system and apps). Every Friday I synk all of my data to this drive and periodically burn data DVD's to always have a hard copy.

    When I came to my main archive drive I noticed that one folder was completly empty! I was horrified! I searched all over and those particular photos just would not show themselves. I KNOW that I took them off my card as it was my standard practice to do just that. PLUS, I always create a catalog in iView that sits in each particular project folder. The iView catalog showed each and every photo with a image path to my original folder, but I got the red "missing data" error.

    Luckily my final backup plan saved my butt as about 90% of the photos were able to be restored as I always keep my CF cards in archive for at least 2 weeks before using them again. (See how paranoid I am??) Unfortunately I thought I had a a backup and used the partial card I shot to the point where the files are unable to be retrived.

    I just ran Data Rescue II to recover my deleted items and came up with over 20gigs of data that did NOT contain my missing photos, I viewed photos sets as far back as last year. If I did accidentially delete these pics (which I doubt) it would have happened at my last archive & clean (run DW, repair permissions, system checks..etc.) last Friday. What's even crazier is that another photo set from the same day is partially missing on my #1 archive drive. But my external backup has the complete folder and contents

    I am totally confused why I cannot find these photos? Could my last DiskWarrior session have made them unacessable? I also normally run OnyX, could that be a problem? I noticed in the latest version (1.8) that I have the option under Maintenance>reset to "Display of folders content" and "LaunchServices database". Is this something I should try? I am about to run Data Rescue again on my entire drive and see if it pulls something up. Yikes! I really need help!

    Should I run DW? I am really scared to do anything further.

    Any ideas??


  2. #2

    Member Since
    May 27, 2006
    Concord, NC
    Macbook Pro 17" 2.6GHz 4GB RAM
    I would do a search for all *.png, *.jpg, *.tiff or whatever extensions they are. I doubt the Onyx settings will help.

    What might have happened is that Disk Warrior mapped those sectors as unusable, so the OS maps around them. If this is the case, Disk Warrior did what it was supposed to (try to prevent the OS from accessing bad sectors).

    I would sync my files just after downloading them to the drive the first time in the future.

  3. #3
    Welcome to Mac-Forums, drewh01.

    Running DiskWarrior is a super great idea. I find DiskWarrior is essential.

    Also you could use MainMenu and clear out the all the users caches and the System's cache (deep clean).

    There's another possibility as well: maybe the bus speed couldn't take all the info at once and somehow corrupted the download. Was the CF card connected to the Mac via its own direct USB port or was it connected via a hub?

  4. #4
    I just had another idea. If you still have those CF cards handy...

    Which software takes care of downloading the image files to your Mac? I use Canon's CameraWindow app. It will grab the image files from the media card reader, create a new folder with the day's download date as its name, right in the place you specified. I got the app with my Canon Rebel XT and it works great.

    You could also use Mac OS X's own built-in ImageCapture app. It works well too.

  5. #5

    Member Since
    Jun 23, 2007

    Yes, I have searched for every possible file name. I have yet to run DW, but will today. Data Rescue II didn't find the files either. I scanned everything I could.

    The CF card was plugged directly into the card reader via its own USB. First time something like this has happened an I have done this over 1000 times!

    I use no software to DL my photos.

    It's been a long weekend.

  6. #6
    Use MainMenu like I posted before then run DiskWarrior and see what gives then report back to us to let us know where you stand.

    Good luck!

  7. #7

    Member Since
    Jun 23, 2007
    I ran MainMenu (very cool App. by the way) or at least the part that was mentioned I should run.

    I currently have DW 3.03. Would DW 4 help me at all?

    I am on 10.4.2 currently.

  8. #8
    I think DW 3.03 should work I use the Rev 39 version because I use a G5 and you needed this version for that CPU but since you have a G4, it's looking good.

    Besides, if it isn't compatible it won't run and will warn you.

    But I have a feeling those image files might be hard to get back. Anyway, at this point in time, you really have nothing to lose. Good luck I really hope it works for you.

    Do you still have a copy of those image files on the CF cards in case this doesn't work? And when you transferred those files, you never got an error message that would indicate there was a problem with the file transfer?

    And when you say you don't use software to download the image files, you copy them manually? It might be safer to let software handle the transfers in this case from now on. Use OS X's built-in ImageCapture nest time, see how you like it.

  9. #9

    Member Since
    Jun 23, 2007
    yeah, I use 3.03 every week and never had had a problem. Luckily I did have a backup copy of th efiles on CF a card but the problem was this time I used a second CF card to shoot a few more shots. I always move the newly shot CF cars to the back of the rotation until I am 100% sure that I have all the data or accidentally screw a file up. This time I just got screwed as I thought I was ok and used the second card for another shoot. Stupid move and now I know. I do this every day and NEVEr have ha a problem before. What's even wierded is taht the image folder is still there, and the DS_store data lists the files, but the images just vanashed.

    I'll look into a software solution.

    Anyway, DW is now running and i'll see what I get. Maybe they will magically re-appear?:-)

    One thing I do remember is when doing a Disk Utility scan from the CD on my main OS drive I got a "Illegal name" error twice. This has since gone away.

  10. #10
    Yeah I think the files corrupted when you manually dragged them to your desktop or wherever you transferred them to. Software will be safer, me thinks. Look for ImageCapture in your Applications folder, it works well.

  11. #11

    Member Since
    Jun 23, 2007
    ok, i'll give it a try.

    Strange thing is that I was working with a few of the images just last week. I had a couple of them open in PS and was checking out the sharpness of the images. Then poof!

    I ran a scavenge scan (never know I could do that - great tip!) and it gave me a "Volume information had to be scavenged from the system journal" message.

    Didn't find my missing files though. Is there anyway to get the detailed information after running a DW scan? I saved the report...but it only gives basic info.


  12. #12
    Did DW report many errors, btw?

  13. #13

    Member Since
    Jun 23, 2007
    No errors to my main archive data drive, except the one I mentioned.

    The OS drive had some. Nothing major though. I can try to post if possible.

    I am now scanning my second archive data drive which contains an exact duplicate of my OS drive and main data drive.

    I have been using a program called, Synk. SHould I use something else. Can't wait for Leopard to come out to utilize the time machine feature. SOunds like that might have saved me a bit.

  14. #14
    Hmm. Never heard of Sync so have no idea how it works, if it's good or what. For my backups I use SuperDuper! It's the best out there.

    And Time Machine sounds very cool and it's one of the most impressive features in Leopard to my tastes: I'm only a bit doubtful on the humongous hard drives this feature will need!

  15. #15

    Member Since
    Jun 23, 2007
    I'll have to give SuperDuper a try.

    I'll get whatever sizr hard drive it takes to avoid this mess again. I thought I was sooo careful. Ultimately I need a backup system that can self-manage it's self in case of the unforseen. Hopefully Time Machine will be just that!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. lost files
    By forerunner76 in forum Switcher Hangout
    Replies: 9
    Last Post: 10-09-2012, 08:02 AM
  2. Please help, lost files!!
    By katmillar in forum Switcher Hangout
    Replies: 13
    Last Post: 09-10-2012, 08:06 PM
  3. Are all my files lost?
    By snoopy81 in forum OS X - Operating System
    Replies: 4
    Last Post: 02-17-2012, 03:49 AM
  4. Lost files
    By conv60 in forum OS X - Operating System
    Replies: 0
    Last Post: 02-02-2009, 07:44 PM
  5. Replies: 2
    Last Post: 03-27-2008, 07:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts