New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Safe Boot?


Post Reply New Thread Subscribe

 
Thread Tools
the8thark

 
Member Since: Jan 27, 2007
Location: *Brisvegas*
Posts: 5,658
the8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to all
Mac Specs: 17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3

the8thark is offline
Today I strated up my machine and on the usual log in screen in little red writing was the words "safe boot". I restarted the machine a few times but those words were always there. Is that starting up in some kind of safe mode? And how do I stop this so my machine boots up normally as it should?
QUOTE Thanks
MacsWork

 
MacsWork's Avatar
 
Member Since: May 22, 2005
Location: Closer than you think.
Posts: 2,136
MacsWork is just really niceMacsWork is just really niceMacsWork is just really niceMacsWork is just really niceMacsWork is just really nice
Mac Specs: Performa 6116 2GBSCSI 8MB OS 7.5.3

MacsWork is offline
Quote:
Originally Posted by the8thark View Post
Today I strated up my machine and on the usual log in screen in little red writing was the words "safe boot". I restarted the machine a few times but those words were always there. Is that starting up in some kind of safe mode? And how do I stop this so my machine boots up normally as it should?
Is your shift key stuck? That will cause you to safe boot. I've never seen it happen on it's own. If possible, try another keyboard or use some canned air.
QUOTE Thanks

Post Reply New Thread Subscribe


« Always Loads an App at Startup | HELP! lost something from dock »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Running Onyx through Safe Boot andrebnu OS X - Apps and Games 2 05-11-2007 07:12 PM
Safe Mode Horror mimi8 Apple Notebooks 1 09-15-2006 10:07 AM
G$ Quicksilver won't boot w/DVI connected Roadends Apple Desktops 1 03-26-2006 10:52 PM
Booting to External Boot Drive or CD geekboy2000 Switcher Hangout 2 03-13-2006 08:05 PM
Can't boot from cdrom rickenbacherus Other Hardware and Peripherals 2 07-31-2003 04:18 PM

All times are GMT -4. The time now is 03:40 PM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?