New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - I think my macbook is broken :(!


Post Reply New Thread Subscribe

 
Thread Tools
Patrick C!

 
Member Since: Mar 28, 2007
Posts: 11
Patrick C! is on a distinguished road

Patrick C! is offline
hey, it all started when one time i came home from school turned on my mac and i noticed that when i pressed the volume up button it showed the bar full and below it a "locked" symbol like the ones around no smoking signs. So, i reformated and re installed tiger 10.4 it was going good for a week then wham! yesterday , my internet wasnt responding to my apps. msn wouldnt log in, safari wouldnt find pages. I thought it was just the net but it wasnt i checked other computers and everything was fine. So i reformatted again and reinstall tiger 10.4 NOW i have an even bigger problem. When im getting started and setting up my language and those preferences. It freezes where it gets to select keyboard type. I choose canadian and click next and it freezes?

PLEASE SOMEONE HELP ME! what is wrong wiht my mac!
QUOTE Thanks
Patrick C!

 
Member Since: Mar 28, 2007
Posts: 11
Patrick C! is on a distinguished road

Patrick C! is offline
an update... i just got past the keyboard setup and now the same long freeze for the wireless network... something isnt right.. maybe we've got a MAC VIRUS!!
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

Never mind the Mac virus for now, ok? Let's concentrate on other stuff for now.

Could you slip in the install disk that includes the Apple Hardware Test? Restart, holding down the D key and when prompted, ask for the extended test. This will check all the hardware components. Report back with the results.

Also, just to be clear: when you say you reinstalled, did you use the Archive and Install option or the Delete and Install one? Because if you used the first option, if there is a corruption, you just might be bringing it over in the newer install each time.

Another thought, here. Since the MacBook started acting up, did you add a peripheral to your set up? Or did you install new software just prior to the problems showed up?
QUOTE Thanks
Patrick C!

 
Member Since: Mar 28, 2007
Posts: 11
Patrick C! is on a distinguished road

Patrick C! is offline
Quote:
Originally Posted by MacHeadCase View Post
Never mind the Mac virus for now, ok? Let's concentrate on other stuff for now.

Could you slip in the install disk that includes the Apple Hardware Test? Restart, holding down the D key and when prompted, ask for the extended test. This will check all the hardware components. Report back with the results.

Also, just to be clear: when you say you reinstalled, did you use the Archive and Install option or the Delete and Install one? Because if you used the first option, if there is a corruption, you just might be bringing it over in the newer install each time.

Another thought, here. Since the MacBook started acting up, did you add a peripheral to your set up? Or did you install new software just prior to the problems showed up?
I used to dekete and reinstall feature, and i have an external hard drive. I notice sometimes that the Usb inputs give out and dont respond so i have to put the usb from the hard drive into the other one
QUOTE Thanks
Patrick C!

 
Member Since: Mar 28, 2007
Posts: 11
Patrick C! is on a distinguished road

Patrick C! is offline
i installed norton anti virus 10. i think it started acting up after that
QUOTE Thanks
Patrick C!

 
Member Since: Mar 28, 2007
Posts: 11
Patrick C! is on a distinguished road

Patrick C! is offline
Ok, so i got past the getting started but my net is still not working! im doing the extent hardware check. the check came back fine and airport is tellign me its connected! whats goin on
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

Please get rid of Norton Anti-Virus. You have much more viable choices out there for Mac then whatever Norton can cook up. Use the uninstaller as I am sure it's bloody too complicated to get rid of with a simple drag to the trash and delete thing.

That just might be the problem right there. I wouldn't touch Norton or any of their software with a 12 foot pole.

And your internet thing acting up is probably related to the Anti-Virus anyway. It closes off ports.
QUOTE Thanks
Patrick C!

 
Member Since: Mar 28, 2007
Posts: 11
Patrick C! is on a distinguished road

Patrick C! is offline
Quote:
Originally Posted by MacHeadCase View Post
Please get rid of Norton Anti-Virus. You have much more viable choices out there for Mac then whatever Norton can cook up. Use the uninstaller as I am sure it's bloody too complicated to get rid of with a simple drag to the trash and delete thing.

That just might be the problem right there. I wouldn't touch Norton or any of their software with a 12 foot pole.

And your internet thing acting up is probably related to the Anti-Virus anyway. It closes off ports.
well no.. norton would of been deleted with the erase + reinstall thing wouldnt it of? and i did the network diagnostics test? and it said everything was good except the "internet" and "server" were in red? but it cant be my internet because im on it right now on a different computer? I really dont know whats going on!
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

Norton probably left something persistent in there that was not deleted. What can I say? I don't trust the buggers. Maybe you need to really delete all data off the internal hard drive by zeroing all the data.

It's quite simple if you want to test the internet thing (you did make sure your settings are correct?) as I said in my first post in this thread, run the Hardware Test. You are connected via Ethernet cable to a router or modem? It would be easy to see if the Ethernet port is still working with that diagnostic tool.
QUOTE Thanks
Patrick C!

 
Member Since: Mar 28, 2007
Posts: 11
Patrick C! is on a distinguished road

Patrick C! is offline
I did the hardware test which came back fine, i did the network diagnostics test who passed everything but the Internet and Server part and stated " you have an internet connection but cant connect to www.apple.com" but thats a lie cause i changed it to google and still doesnt work. I'm using airport and it says airport is working fine!
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,592
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
Quote:
Originally Posted by Patrick C! View Post
I did the hardware test which came back fine, i did the network diagnostics test who passed everything but the Internet and Server part and stated " you have an internet connection but cant connect to www.apple.com" but thats a lie cause i changed it to google and still doesnt work. I'm using airport and it says airport is working fine!
Does your Wireless have a Password or Key? Do you have that set up correctly on your Mac Book? What router do you use?
QUOTE Thanks
Patrick C!

 
Member Since: Mar 28, 2007
Posts: 11
Patrick C! is on a distinguished road

Patrick C! is offline
I use a D-link router, and no it doesnt have a password. hmm what do you mean by set up? im not an expert on ports or that TCP stuff or whatever. But i think i have a bigger problem than just the internet. Applications are taking a lot longer to respond than they used to. I just opened itunes which wont open .. my usbs dont connect sometimes. but the hardware test came back fine.. very strange it sounds like a big problem to me
QUOTE Thanks
bobtomay

 
bobtomay's Avatar
 
Member Since: Dec 22, 2006
Location: Texas, where else?
Posts: 25,017
bobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond reputebobtomay has a reputation beyond repute
Mac Specs: 15" MBP 2.33 C2D 256 4GB, MBA 13" i7 1.8, MB 2.0 2GB, Nano 4th, 3GS, iPad 1

bobtomay is offline
Am assuming you ran the hardware diagnostics from the CD/DVD that came with your machine?

Because you are having multiple issues - I would do another fresh install.

Note: am very familiar with hardware setup and OS install on the windows/linux side of things. Have not done a fresh install since getting OS X, so am not familiar with all of the options available during install, however:

Prior to the install, re-run the diagnostics from the disk.
Once beginning, if options allow either delete the existing partition and then create it again (best) or erase the drive prior to formatting.

# 2 (and most important) disconnect all external peripherals from your MacBook. Never have external devices attached during an install of any OS.
This could be your issue at this point.

Note: Norton System Utilities was quite an exceptional piece of software in the early and mid-nineties. And during that period of time, I wouldn't own a windows machine that did not have it installed. However, I would never suggest to anyone today to install this memory hog piece of bloated stuff onto a windows machine, much less onto OS X. Please do not put this back onto your system until everything else is sorted through.

Once the re-install is complete, play around with applications, like iTunes and such, make sure they are all working, then try connecting to the internet.
Let us know the results. Do not connect any peripherals yet.

I cannot be held responsible for the things that come out of my mouth.
In the Windows world, most everything folks don't understand is called a virus.
QUOTE Thanks
dtravis7

 
dtravis7's Avatar
 
Member Since: Jan 04, 2005
Location: Modesto, Ca.
Posts: 27,592
dtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond reputedtravis7 has a reputation beyond repute
Mac Specs: iMac 2.4 C2D 10.9.4, iMac 2.16 C2d 10.6.8, Macbook2007 10.8.4, Mac Mini 10.8.4, iPhone 3GS Note 8!!

dtravis7 is offline
bobtomay, very well said especially about Norton. Norton was quite good back in the day but not anymore.
QUOTE Thanks

Post Reply New Thread Subscribe


« Repairing OS X partition without OS X DVD | tiger »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
19 Days with a Macbook Pro b.hicks Switcher Hangout 23 03-01-2010 12:49 AM
MacBook Pro Broken!! maclover Apple Notebooks 12 02-23-2010 10:37 AM
MacBook impressions - trip to store kaidomac Schweb's Lounge 24 10-14-2007 01:45 PM
Broken Macbook comptechjunkie Apple Notebooks 2 02-21-2007 02:43 AM
The "Mod your MacBook" thread kaidomac Apple Notebooks 50 07-11-2006 08:49 PM

All times are GMT -4. The time now is 12:42 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?