Results 1 to 7 of 7
  1. #1


    Member Since
    May 09, 2007
    Posts
    85
    UK people, any problems showing AM/PM?
    Am I the only person with this problem? I finally managed to get my clock in the corner to show 12 hour clock. But the "show AM/PM" tickbox under my settings is permanently greyed out. How annoying.

    Can anyone help me?
    -Donna.

  2. #2

    BIG D 04's Avatar
    Member Since
    Oct 16, 2006
    Location
    Birmingham (S), UK
    Posts
    665
    Specs:
    20" iMac Intel Core Duo 2 (Standard)
    Just checked mine and it only grey's it out when I have it selected for Analog instead of Digital, is that the same scenario you are on about or does it refuse to let you do it entirely, for either options?
    Damien Healy
    iMac 20" OSX 10.4.9 Tiger | thebigman87.com |

  3. #3


    Member Since
    May 09, 2007
    Posts
    85
    I can't show it at all, I'm trying to show a digital clock and I've had my Maccy about a week, I've never been able to display it hehe. When I set it to analog, it's greyed out too.
    -Donna.

  4. #4

    shahvikram123's Avatar
    Member Since
    Nov 16, 2006
    Location
    UK, London
    Posts
    638
    Specs:
    13 inch Macbook Pro Retina, 2.7ghz, 128gb SSD
    yh I cant enable the AM/PM feature, its greyed out. is it a problem only in the uk?

  5. #5

    Say_Cheese's Avatar
    Member Since
    Feb 17, 2006
    Location
    High Wycombe, Just outside London, England
    Posts
    385
    Specs:
    20" iMac 2.0Ghz, 2Gb RAM Early 2006, 30Gb iPod 5th Gen. 15" MacBookPro, 2.33GHz
    Mine is the same. Not that I worry about it as I always use the 24hour clock anyway.

  6. #6


    Member Since
    May 09, 2007
    Posts
    85
    It seems to be just the UK for some reason. Of course, I can use the 24 hour clock but meh, I have problems with it. I'm possibly dyscalculic and it drives me just a little nuts.
    -Donna.

  7. #7


    Member Since
    Feb 01, 2007
    Posts
    41
    Specs:
    17" CD iMac and black C2D MacBook
    It's late and I'm tired so apologies if this isn't the most lucid answer!

    Go into Preferences and under International select Formats then click on the "customise" button. Choose the time format that currently represents what you have in the menu bar (i.e. short, medium etc) and drag the AM/PM indicator to the end of the "specimen" time. Once you close this window, the menu bar display should automatically change.

    HTH

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stills not showing up (or showing up 'late') in iMovie playback
    By xandnotx in forum OS X - Apps and Games
    Replies: 1
    Last Post: 12-14-2010, 01:13 PM
  2. Replies: 4
    Last Post: 03-31-2010, 10:55 PM
  3. Replies: 13
    Last Post: 09-25-2008, 02:55 PM
  4. UK People
    By hotdog182 in forum iPod Hardware and Accessories
    Replies: 13
    Last Post: 09-18-2007, 02:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •