New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Server Install problem


Post Reply New Thread Subscribe

 
Thread Tools
browmeister

 
Member Since: May 26, 2007
Posts: 1
browmeister is on a distinguished road

browmeister is offline
I'm having an issue installing a copy of 10.4 server on my 1.8Ghz iMac. It goes along and installs fine from the 1st disc, i then put in the second and it installs all the software on there, but then hangs when it reaches the 'optimizing system performance' bit.

I then have to force shut down and when it boots back up it goes through the process of installing the software from disc 2 and hangs at the same point.

Is there any way that i can force the os to think that the 2nd cd was installed, so it will boot normally?
QUOTE Thanks

Post Reply New Thread Subscribe


« Tab Key Issues | Cannot see optical drive or read files from superdrive »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
OS 10.4 / iBook install problem GWR OS X - Operating System 6 02-02-2007 02:36 AM
Warcraft-Burning Crusade Install Problem MindShock OS X - Apps and Games 3 01-24-2007 03:09 PM
Windows 2003 File Server & Quark kegwell OS X - Operating System 0 01-15-2007 02:35 PM
Connection problem with Windows server thermidor Internet, Networking, and Wireless 11 12-22-2006 07:12 PM
OSX Server - Internet Access Problem GLJones OS X - Operating System 0 03-11-2005 08:19 PM

All times are GMT -4. The time now is 06:44 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?