Results 1 to 2 of 2
  1. #1

    Member Since
    May 26, 2007
    Unhappy Mach kernel missing?
    Ok I got my hands on a copy of Mac OS X v10.4.9 (Uphuck) and i tried installing it on one of my intel machines. I had a little bit of trouble getting my dvd rom to check the disc correctly so i moved it down to my dvd burner drive and everything worked fine. Install went perfect with no errors on disc checking. Once installed the machine rebooted and now it gets stuck at a black screen saying:

    Loading Darwin/x86
    Can't find mach kernel

    Any ideas on what may be wrong? I installed the intel x86 package the drivers and apps and kernel. I did not install the language packs.

    Any help would greatly be appreciated!!



  2. #2

    Member Since
    Jul 22, 2003
    Hamilton College
    20" iMac C2D 2.16ghz, 13" MacBook 2.0ghz, 60gb iPod vid, 1gb nano
    Quote Originally Posted by Deeeebs View Post
    Any ideas on what may be wrong?
    Yep. What you are doing is illegal
    Don't forget to use the new User Reputation System

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Deleted Mach Kernel
    By smiles in forum OS X - Operating System
    Replies: 1
    Last Post: 07-09-2008, 06:40 PM
  2. Asking about Mach (and how to trace context switch by Dtrace)
    By mountaintai in forum OS X - Development and Darwin
    Replies: 1
    Last Post: 12-10-2007, 01:34 AM
  3. mach kernel - what is it?
    By Stefan in forum OS X - Operating System
    Replies: 6
    Last Post: 11-16-2007, 12:49 PM
  4. mach alias, mach.sym, automount
    By rerks in forum OS X - Operating System
    Replies: 6
    Last Post: 02-21-2007, 08:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts