Results 1 to 4 of 4
  1. #1


    Member Since
    May 25, 2007
    Posts
    2
    Unhappy New OS install troubles
    Hey everyone,
    So basically I finally got an imac yesterday (24" = sweet ) but anyway once I had started it up I put in the Mac OSX Install Disc 1 and started to navigate through that. That finished and it asked me to put in the second disc. I did that and it started installing. However, later on it stopped and said "please try installing again", so I did and got the same message. I've been trying lots of different things but I can't get away from the installer and so I can't really do a lot. Any suggestions?

    Thanks

  2. #2

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,962
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    I know this does not answer your question, but why did you boot with the install media? OSX is already installed on your 24" iMac from the factory and working. You should have just let it boot and enjoy it?

    On your problem, check the DVD for a smudge or dirt on the surface of the 2nd DVD. Are yo putting in the correct 2nd DVD?

  3. #3


    Member Since
    May 25, 2007
    Posts
    2
    yeah...kind of realise that now. Actually I realised it about the second I had done it. I'm pretty sure it's the correct disc and it looks pretty clean, though. It starts off okay but once it gets to the garageband instruments (41%) it always stops. Thanks for the suggestions though.

  4. #4

    dtravis7's Avatar
    Member Since
    Jan 04, 2005
    Location
    Modesto, Ca.
    Posts
    28,962
    Specs:
    iMac 2010 27" QuadI7 OSX10.11, iMac 2008 OSX10.11, MBP Late2011OSX10.11 , iPad Air, iPhone 3GS
    Quote Originally Posted by AxxonN View Post
    yeah...kind of realise that now. Actually I realised it about the second I had done it. I'm pretty sure it's the correct disc and it looks pretty clean, though. It starts off okay but once it gets to the garageband instruments (41%) it always stops. Thanks for the suggestions though.
    Either that or it's a bad disc. Always a possibility.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wi Fi troubles
    By Terrible Towel in forum Internet, Networking, and Wireless
    Replies: 1
    Last Post: 04-04-2013, 04:19 PM
  2. Xerox printer install troubles
    By DavorPP in forum OS X - Operating System
    Replies: 1
    Last Post: 03-24-2012, 07:23 AM
  3. New, with troubles
    By Grabble in forum Apple Desktops
    Replies: 6
    Last Post: 05-27-2010, 04:27 PM
  4. Still Having Troubles
    By Robzilla in forum Running Windows (or anything else) on your Mac
    Replies: 5
    Last Post: 05-10-2007, 05:55 AM
  5. OS Troubles
    By Underbelly in forum OS X - Operating System
    Replies: 0
    Last Post: 03-13-2006, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •