New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - A Weird error - Explanation please


Post Reply New Thread Subscribe

 
Thread Tools
the8thark

 
Member Since: Jan 27, 2007
Location: *Brisvegas*
Posts: 5,658
the8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to all
Mac Specs: 17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3

the8thark is offline
I was using my imac as usual and decided to insert in a blank cd to do a little cd burning. So I entered the cd intot he cd drive. And after about 5 seconds of it on. The screen faded downwarsa darker like when you leave your machine idle for a while and the screen does darker. But this time it went fron the top of the screen to the bottom this slight darkness. Then a picture of the power button on the back of the computer appeared on my screen and words appeared on top of it.

In a few languages it basicly told me: There's an error, you have to hold the power button down to reset the machine.

And when I restarted the machine I got the usual "do you want to send the error to apple?" screen. So I said yes. It's a problem report for OS X. And this is what it told me the error contains:

Quote:
panic(cpu 1 caller 0x001D4B6B): mount: lost mount
Backtrace, Format - Frame : Return Address (4 potential args on stack)
0x13f93ae8 : 0x128d08 (0x3cb134 0x13f93b0c 0x131de5 0x0)
0x13f93b28 : 0x1d4b6b (0x3d3ce8 0x13f93f38 0x13f93f30 0x0)
0x13f93f58 : 0x379e23 (0x2d425dc 0x2d70060 0x2d700a4 0x0)
0x13f93fc8 : 0x19b17e (0x2b0a820 0x0 0x19e0b5 0x2564fe4) No mapping exists for frame pointer
Backtrace terminated-invalid frame pointer 0xbffffe58

Kernel version:
Darwin Kernel Version 8.9.1: Thu Feb 22 20:55:00 PST 2007; root:xnu-792.18.15~1/RELEASE_I386

Model: iMac5,1, BootROM IM51.0090.B08, 2 processors, Intel Core 2 Duo, 2 GHz, 1 GB
Graphics: ATI Radeon X1600, ATY,RadeonX1600, PCIe, 128 MB
Memory Module: BANK 0/DIMM0, 512 MB, DDR2 SDRAM, 667 MHz
Memory Module: BANK 1/DIMM1, 512 MB, DDR2 SDRAM, 667 MHz
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x87), 4.80.76.1
Bluetooth: Version 1.7.14f14, 2 service, 0 devices, 1 incoming serial ports
Network Service: Built-in Ethernet, Ethernet, en0
Serial ATA Device: WDC WD1600JS-40TGB0, 149.05 GB
Parallel ATA Device: MAT****ADVD-R UJ-85J
USB Device: Built-in iSight, Micron, Up to 480 Mb/sec, 500 mA
USB Device: Hub in Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 500 mA
USB Device: Apple Optical USB Mouse, Primax Electronics, Up to 1.5 Mb/sec, 100 mA
USB Device: Apple Pro Keyboard, Mitsumi Electric, Up to 12 Mb/sec, 250 mA
USB Device: Bluetooth HCI, Up to 12 Mb/sec, 500 mA
USB Device: IR Receiver, Apple Computer, Inc., Up to 12 Mb/sec, 500 mA
Can anyone tell me what this error is and why it occured please? As it's so strange.

Is this a kernel panic? I dunno as I've never had one before.
QUOTE Thanks
MacHeadCase
Guest
 
Posts: n/a

Yep that was a kernel panic alright. From what I understand from the crash log,
Quote:
panic(cpu 1 caller 0x001D4B6B): mount: lost mount
Backtrace, Format - Frame : Return Address (4 potential args on stack)
it seems that there was a problem with the Combo/SuperDrive, depending on which you have in your iMac. Or it could be the CD had dust on it or was damaged or I dunno maybe just some kind of a glitch.
QUOTE Thanks
the8thark

 
Member Since: Jan 27, 2007
Location: *Brisvegas*
Posts: 5,658
the8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to allthe8thark is a name known to all
Mac Specs: 17 inch 2 GHz C2D imac (5,1) with 3GB DDR2 RAM, X1600 (128MB memory) GPU - OSX 10.6.3

the8thark is offline
Thank you.
QUOTE Thanks

Post Reply New Thread Subscribe


« 10.4 RAID Mirror incompat w/10.3? | converting program »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Weird Sleep Issue cad2blender Apple Notebooks 4 05-02-2007 04:26 PM
weird line on HD monitor woolmans Other Hardware and Peripherals 0 03-27-2007 01:38 PM
weird pictures? calichris OS X - Operating System 5 01-18-2007 09:36 PM
This is weird??? purecharisma OS X - Operating System 21 12-07-2006 10:12 AM
Weird terminal font? Ilnyckyj Switcher Hangout 1 06-24-2005 02:48 AM

All times are GMT -4. The time now is 04:53 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?