New To Mac-Forums?

Welcome to our community! Join the discussion today by registering your FREE account. If you have any problems with the registration process, please contact us!

Get your questions answered by community gurus Advice and insight from world-class Apple enthusiasts Exclusive access to members-only contests, giveaways and deals

Join today!

 
Start a Discussion
 

Mac-Forums Brief

Subscribe to Mac-Forums Brief to receive special offers from Mac-Forums partners and sponsors

Join the conversation RSS
OS X - Operating System General OS operation information and support

OS 10.4 - Process "airport" showing cpu usage over 98%


Post Reply New Thread Subscribe

 
Thread Tools
Anil_robo

 
Anil_robo's Avatar
 
Member Since: Jul 18, 2006
Posts: 60
Anil_robo will become famous soon enough

Anil_robo is offline
As soon as I start my MacBook (intel 1.83GHz White), there is a process "airport" that shows very high CPU usage (upto 99.9%). The MacBook gets hot, and soon the fan starts running at full speed.

I searched on the internet and have tried the following (but nothing worked):

1. Uninstall "vineserver" (VNC server) via AppDelete
2. Checked if internet sharing is enabled (disabled always)
3. Stopped iTunes sharing
4. Checked login items - no network related login items in my account AFAIK
5. Disabled Quicksilver autostart

More twist to the story: This happens only when I connect to my home network wirelessly (my router is 2wire). When I connect to my friends' networks (many of whom also have the same router), there is no such CPU-hogging process! Can someone please explain this?

After my MacBook started failing to sleep, this is the second major problem I am having.

Someone please help. The MacBook is one of my major investments in my education. I am willing to provide as many details as one could think of. Thanks!
QUOTE Thanks

Post Reply New Thread Subscribe


« plugtmp + msoclip 1 | My iMac will not boot, it trys but.... »
Thread Tools

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts
BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off
Forum Jump

Similar Threads
Thread
Thread Starter
Forum
Replies
Last Post
Activity Monitor - % CPU usage fleurya OS X - Apps and Games 1 04-06-2007 04:32 PM
Does Core Duo mean 200% CPU usage? DrQuincy Apple Notebooks 5 11-25-2006 03:29 PM
sh process consuming all my cpu!! carlos OS X - Operating System 0 09-24-2006 08:50 PM
Nano not recognized, CPU usage 100%! Jabjabs iPod Hardware and Accessories 0 08-21-2006 12:41 PM
Entourage Driving Me CRAZY!! 98% CPU Usage! Lockups! HELP! Scroatdog OS X - Apps and Games 4 02-05-2006 06:45 PM

All times are GMT -4. The time now is 03:33 AM.

Powered by vBulletin
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
X

Welcome to Mac-Forums.com

Create your username to jump into the discussion!

New members like you have made this community the ultimate source for your Mac since 2003!


(4 digit year)

Already a member?